vADC Forum

Reply
New Contributor
Posts: 4
Registered: ‎12-02-2015

Stack Clash

Hi @all

 

l want to ask if anybody have information about Stack Clash vulnerability, CVE-2017-1000364, CVE-2017-1000365, CVE-2017-1000367

Are there any fixes out or planed? Is the vADC affected (sure I think)?

 

Greatings

Oliver

Frequent Contributor
Posts: 103
Registered: ‎04-07-2011

Re: Stack Clash

Hello @ojury

 

I spoke with a TAC representative regarding your post and this was their response:

 

CVE-2017-1000364 and CVE-2017-1000367 were just addressed in the latest version, 17.3, as per the below Release Notes link:

 

ftp://supportftp.brocade.com/outgoing/ADP/vTM_17.3_RELEASE_NOTES.txt

 

There is an investigation underway for CVE-2017-1000365 in Traffic Manager deployments. For further details, please open a TAC support case.

 

We hope this helps!

 

Regards,

 

Denise K.

Brocade Community Team

@DeniseK

 

 

Join the Community

Get quick and easy access to valuable resource designed to help you manage your Brocade Network.

Click to Register
Download FREE NVMe eBook