Virtual Router/ Firewall/ VPN

Reply
New Contributor
Posts: 2
Registered: ‎10-22-2014

Missing Library ppp0l2tp.so

Hello Everyone,

 

I'm using Brocade Vyatta 5410 vRouter 6.7 R2 trying to setup IPSEC for remote access.  I'm getting an error when pppd try to load a library that doesn't exists.  pppd try to load /usr/lib/pppd/2.4.4/pppol2tp.so which doesn't exists.  However, pppol2tp.so exists under /usr/lib/pppd/2.4.5.

 

I can't symlink because pppd actually checks the version.  Is there an update to fix the issue?  Or, any other way fix the problem?

 

Thanks,

Jared

New Contributor
Posts: 3
Registered: ‎02-20-2014

Re: Missing Library ppp0l2tp.so

Hi,

 

Try the latest version which was released last Thursday (4th of December) 6.7 R5.

Brocade fixed and moved to version 2.4.5 for pppd.

 

Tested. It works flawless :smileyhappy:

 

/Angel

Join the Community

Get quick and easy access to valuable resource designed to help you manage your Brocade Network.

Click to Register
Download FREE NVMe eBook