Sofware-Defined Networking

Reply
Highlighted
Visitor
Posts: 1
Registered: ‎06-16-2016

Unable to run tacker_install.yml file on Red hat 7.1

Hello All,

 

I'm trying to deploy VNF App v1.0.1 on Brocade SDn Controller v3.2.0. The setup is also integrated with OpenStack. We are unable to install tacker_install.yml when running the script " ansible-playbook -i hosts/ansible-hosts-example site.yml" 

 

Upon verifying the logs found the below log 

 

failed: [172.16.2.110] (item=[u'git', u'python-pip', u'python-mysqldb']) => {"cmd": "apt-get update", "failed": true, "invocation": {"module_args": {"allow_unauthenticated": false, "autoremove": false, "cache_valid_time": null, "deb": null, "default_release": null, "dpkg_options": "force-confdef,force-confold", "force": false, "install_recommends": null, "name": ["git", "python-pip", "python-mysqldb"], "only_upgrade": false, "package": ["git", "python-pip", "python-mysqldb"], "purge": false, "state": "latest", "update_cache": false, "upgrade": null}, "module_name": "apt"}, "item": ["git", "python-pip", "python-mysqldb"], "msg": "[Errno 2] No such file or directory", "rc": 2}

 

We have deployed both the SDN Controller and OpenStack on Red Hat v7.1. 

 

I feel 'apt-get update' command isnt working on Red Hat machine hence the script is not working. 

 

Can anyone help on this pls. 

 

Regards,

Lalit 

 

Join the Community

Get quick and easy access to valuable resource designed to help you manage your Brocade Network.

Download FREE NVMe eBook