SAN Health Utility

Reply
N/A
Posts: 1
Registered: ‎10-03-2008

MSCOMCTL.OCX outdated error when starting SAN Health

I am receiving the attached error when starting SAN Health.  Has anyone seen this before?

I have tried re-installing SAN Health, updating VisualBasic, re-registering the file and using a mscomctl.ocx file from a PC where SAN Health is working.

I have not had any issues in the past, though it's been several months since I've used this tool.

This may not be a SAN Health issue.  It may be an issue with Windows, but I thought I'd check here.

Super Contributor
Posts: 425
Registered: ‎03-03-2010

Re: MSCOMCTL.OCX outdated error when starting SAN Health

try installing the new SH version 3.2.1a and send a mail to shadmin@brocade.com , describe the issue to them, they will get back to you asap. you have to do a follow up also.

Join the Community

Get quick and easy access to valuable resource designed to help you manage your Brocade Network.

vADC is now Pulse Secure
Download FREE NVMe eBook