SAN Health Utility

Reply
Occasional Contributor
Posts: 9
Registered: ‎12-19-2005

Current SH version and support for older OS's

Does the current SH version support OS's back to v6.1x.x?

Moderator
Posts: 206
Registered: ‎07-21-2009

Re: Current SH version and support for older OS's

Hi muellj,

SAN Health supports FOS all the way back to 1.0.  Please see the supportability matrix at the bottom of http://brocade.com/sanhealth for specifics.

Cheers,

HealthDude

Join the Community

Get quick and easy access to valuable resource designed to help you manage your Brocade Network.

vADC is now Pulse Secure
Download FREE NVMe eBook