Mobility/Wireless

Reply
New Contributor
Posts: 2
Registered: ‎02-12-2013

AP-7131 v5.2, other firmware not recognized

Upgraded 7131 firmware from 3.2 to 5.2 that a support tech sent me, hoping to get Mesh networking. 5.2 didn't have mesh networking apparently, so am now trying to upgrade to 5.4. However, when trying to upgrade, I get the error:

Firmware upgrade failed: Update error:  Bad image header, Invalid image file

So, I tried again, using http instead of ftp. Same error. Tried downgrading to 4.0 or 3.2. Same error. I tried to upgrade using the exact same 5.2 file I upgraded with earlier. Same error. It appears 5.2 has a problem with changing firmware. How do I get around this and change firmwares?

New Contributor
Posts: 2
Registered: ‎08-25-2014

Re: AP-7131 v5.2, other firmware not recognized

I am having the exact same problem.  5.2.13 refuses to update firmware.  All update attemps via any method fail with "Firmware upgrade failed: Update error:  Bad image header, Invalid image file" via the web interface (console: %FWU-3-FWUCORRUPTEDFILE: Firmware update unsuccessful, corrupted firmware file).

 

Any progress made on this?

Join the Community

Get quick and easy access to valuable resource designed to help you manage your Brocade Network.

vADC is now Pulse Secure
Download FREE NVMe eBook