Management Software

Occasional Visitor
Posts: 1
Registered: ‎04-12-2010

what version of Java is required for BNA 11.3

We are getting this error when trying to open a web tools session with a DCX from BNA 11.3


Error: Unsigned Application requesting unrestricted access to system.

           Unsigned resource: http://loacalhost/dcm-client/wtproxy-client-all.jar


Valued Contributor
Posts: 761
Registered: ‎06-11-2010

Re: what version of Java is required for BNA 11.3

Hi there,


According to BNA 11.3 Installation guide, the Java requirements are the following:



Browser requirements

The launch of Network Advisor and the launch of Element Manager (Web Tools) from the application are supported from the following browsers with a Java plug-in:


  -Windows Internet Explorer under Windows

  -Firefox under Windows or Linux

Java Plug-ins

  -Oracle JRE 1.6.0 update 33 for Network Advisor

  -Oracle JRE 1.6.0 update 33 for Web Tools




Join the Community

Get quick and easy access to valuable resource designed to help you manage your Brocade Network.