For more details, please see ourCookie Policy.


Management Software

Reply
New Contributor
Posts: 2
Registered: ‎08-16-2018

ssl version 2 and 3 protocol detection vulnerability

Hi,

 

Customer have a Windows server (SMIA 120.11.0 installed) which let HP Storage Essential 9.7 to collect their HP SAN directors’ performance data.

After regular scan, they found the SMIA service’s vulnerability “ssl version 2 and 3 protocol detection 5989/tcp” on this Windows server.

 

Could you mind please sharing the solution which can fix this vulnerability?

 

 

 

Thanks a lot

Steven Pao

External Moderator
Posts: 5,541
Registered: ‎02-23-2004

Re: ssl version 2 and 3 protocol detection vulnerability

@brocadekpao

 

I assuming you talk here about a Standalone SMI ?

 

SMI Agent 120.11.x is since 2011 not longer supported!!!

 

the customer should switch to a SMI wich is delivered inside the BNA.

 

see follow DOC

 

https://community.brocade.com/t5/Management-Software/Brocade-Network-Advisor-SMI-Agent-How-To/ta-p/87239

 

 

TechHelp24
New Contributor
Posts: 2
Registered: ‎08-16-2018

Re: ssl version 2 and 3 protocol detection vulnerability

Hi Antonio,

 

Very thanks.

 

Due to HP Storage Essential Ver 9.7 is a very old software and the supported BNA last version is 12.1.5.

Where we can download older version BNA?

 

 

 

Thabks

Steven Pao

Highlighted
External Moderator
Posts: 5,541
Registered: ‎02-23-2004

Re: ssl version 2 and 3 protocol detection vulnerability

@brocadekpao

 

BNA 12.1.x is not longer available for download in myBrocade, but i think 14.x should work.

 

 

TechHelp24

Join the Broadcom Community

Get quick and easy access to valuable resources across the Broadcom Community Network.