Management Software

Reply
Contributor
Posts: 45
Registered: ‎02-16-2013

Problems getting login prompt for Network Advisor 11.1.4 from web page

Whenever I try to sign on to a Network Advisor (11.1.4) from the web page, I get an error when the login prompt pops up on the screen.  See the error below.

However, I have no problems at all if I remote desktop to the windows server then sign on.

I have not been able to determine what's causing this problem and would appreciate any ideas.

I do not provide a port number - 24600 - when inputting the URL to the browser.

I have included a client.log file in the attached files section.

Any help/guidance would be appreciated.

Thanks.

Frequent Contributor
Posts: 155
Registered: ‎09-07-2010

Re: Problems getting login prompt for Network Advisor 11.1.4 from web page

Can you check if the port 24600 is open in firewall ?

Here is a list of all the ports  BNA uses to communicate between the Server and the Client .

http://www.brocade.com/downloads/documents/html_product_manuals/NA_IG_1200/wwhelp/wwhimpl/js/html/wwhelp.htm#href=Appendix_References.7.4.html

Contributor
Posts: 45
Registered: ‎02-16-2013

Re: Problems getting login prompt for Network Advisor 11.1.4 from web page

Hmmmm, all components reside in the blue zone so I don't think the firewall comes into play.  I have Network Advisor installed at various sites and it works fine at most, but have this issue at two sites.

Thanks.

Contributor
Posts: 23
Registered: ‎03-08-2007

Re: Problems getting login prompt for Network Advisor 11.1.4 from web page

Hi , i was running Network Advisor 11.1.5 ok and upgraded to Network Advisor 12.0.2 and now have the same issue

i am unable to connect via a remote web client "Server not availalble"

however a can launch the web client from the server running Network Advisor

any ideas would be very grateful

Thanks

Martin Hitchman

Contributor
Posts: 45
Registered: ‎02-16-2013

Re: Problems getting login prompt for Network Advisor 11.1.4 from web page

Hi Martin,

I had this same issue (i.e. "server not available") on another Network Advisor (11.1.4) that I support.  I had to add the IP/Hostname to the /etc/hosts file on my Windows machine.  If you're using Windows as the client you could try the same.

The current issue I have is a little different in that it's complaining about not being able to find a port address.

Thanks.

Dave

Contributor
Posts: 23
Registered: ‎03-08-2007

Re: Problems getting login prompt for Network Advisor 11.1.4 from web page

Hi Dave

I have tried updating /etc/hosts but that did not help in this case

The Network application is on a windows server and I have a problem using the web client from RHEL. I have tested from a windows client this afternoon and it was to login

Looking at the manual

Brocade Network Advisor SAN User Manual - 53-1002696-01 page 4 there is this comment

This was not in the release 11 manual - what does it mean ?

thanks

Martin

Contributor
Posts: 23
Registered: ‎03-08-2007

Re: Problems getting login prompt for Network Advisor 11.1.4 from web page

one of my colleagues has tested with latest oracle version 1.7.0_21 and it works fine

is there a problem with version 1.7.0_17 for RHEL ?

Martin

Contributor
Posts: 45
Registered: ‎02-16-2013

Re: Problems getting login prompt for Network Advisor 11.1.4 from web page

Just for kicks, I tried creating a firewall tunnel for port 24600 but still got the same result.  I found a Brocade Troubleshooting guide for this exact issue but the suggestions for the solution are somewhat vague (for me at least).  There are a couple references to "See Notes" but I'm not sure what notes they are referring to.  This comes directly from a pdf file I found - Module 13: Brocade Network Advisor Troubleshooting (file name is M13_BNA_TS.pdf).

Does anybody have any thoughts or possibly know where the "notes" are that are being referred to in this document?

Thanks for your help.

Dave

Community Manager
Posts: 100
Registered: ‎01-13-2009

Re: Problems getting login prompt for Network Advisor 11.1.4 from web page

Hi Dave,

I can look into this further for you.  Would you be able to post the document please?

Thanks,

Martin

Contributor
Posts: 45
Registered: ‎02-16-2013

Re: Problems getting login prompt for Network Advisor 11.1.4 from web page

Attached below

Thanks.

Join the Community

Get quick and easy access to valuable resource designed to help you manage your Brocade Network.

vADC is now Pulse Secure
Download FREE NVMe eBook