Management Software

Reply
Contributor
Posts: 45
Registered: ‎02-16-2013

Network Advisor: Host connections showing storage icon

I have a P7 machine running AIX that is connected to my 2499 SAN Directors. There are four fiber channel connections coming from the P7, two going to each SAN director/fabric.  I have zoned them with the SVC ports but a little confused at what the icons are showing in the fabric zoning. 

 

The first one in the attachments section (2499a.jpg) shows the first fabrics AIX connections as being "Unknown" and displays the icon of a storage device next to what I would think should be a host device. 

 

The second attachment (2499b.jpg) shows the AIX connections as host connections and seems to recognize them as being such since it shows Emulex and has the flag indicating host connection. 

 

Any ideas why the first one is like it is?

 

Thanks.

Valued Contributor
Posts: 931
Registered: ‎12-30-2009

Re: Network Advisor: Host connections showing storage icon

Maybe a long shot, but he ones showing up as unknown are advertising their names correctly yes/no (or how do they show in a nodefind against the wwpn and how does it compare to the hba's that display corectly) ?

Valued Contributor
Posts: 761
Registered: ‎06-11-2010

Re: Network Advisor: Host connections showing storage icon

That looks to me as if those two devs hadn't registered its name within the Name server. Probably issuing a nsshow, or a nodefind as Dion said, will report the same.

Contributor
Posts: 45
Registered: ‎02-16-2013

Re: Network Advisor: Host connections showing storage icon

I did nsshow and nodefind command for all 4 ports, 2 on each fabric.  And the results seem to be consistent between both fabrics.  I have pasted the output in the attachments section.

Valued Contributor
Posts: 761
Registered: ‎06-11-2010

Re: Network Advisor: Host connections showing storage icon

it seems that those hosts did not register the port/node info in the switch Name Server, but I find extrange that one of them appears as 'emulex' and the other one as 'unknown' when no description has been registered in Name server.

 

Maybe at some point it was fully registered in the name server and BNA stored that info, or maybe BNA has a list of known OUIs, and it is able to recognize one of the WWNs as Emulex and not the other one... but I am just guessing...

 

rgds

Contributor
Posts: 45
Registered: ‎02-16-2013

Re: Network Advisor: Host connections showing storage icon

Hmmmm, I'm not sure what to do about this one.........I guess nothing?  I tried reseating the fiber cables to see if that would make a difference but it didn't.  It is odd how two show unknown, and two show as emulex.  This is not a show stopper but it's just something I noticed and doesn't look right.  Sure would be nice to have it look like all the others though :smileyhappy:

Join the Community

Get quick and easy access to valuable resource designed to help you manage your Brocade Network.

Download FREE NVMe eBook