Management Software

Reply
New Contributor
Posts: 4
Registered: ‎10-22-2017

NA 14.2.1 and VMware vSphere 5.5 U3 performance issues

Hi All,

 

I configured Network Advisor virtual managers module to point to our 2 virtual centre servers (each VC server manages 20 ESXi hosts across 4 clusters) last month.

 

Since doing so the CPU on the VC servers has gone from ~40% with to 2vCPUs to utilising 100% on 4vCPUs, and users experiencing timeout errors in connecting to VC.

 

Would this situation be known to other implemetors of integrating the two systems, and what are the recommended system modification for integrating NA with VMware vSphere?

 

I've turned off NA for now so we can resolve the system P2 incident, but wish to be able to turn it on again with the right modifications. to maintain system performance.

 

Any assistance would be appreciated.

 

Geoff

 

 

Highlighted
Brocade Moderator
Posts: 414
Registered: ‎03-29-2011

Re: NA 14.2.1 and VMware vSphere 5.5 U3 performance issues

Hi,

 

By default I think BNA is polling the vcenter every 30 seconds. I am aware of a patch which modify the polling behaviour of BNA to reduce the effect, but you need to contact the support provider for your BNA version, if still applicable for your version.




If this provided you with a solution to this issue, please mark it with the button at the bottom "Accept as solution".


Any and all information provided by me is not reviewed, approved or endorsed by Brocade and is provided solely as a convenience for Brocade customers. All systems and all networks are different and unique. If you have a service affecting network problem, please open a TAC service request for service through Brocade, or through your OEM equipment provider. If this provided you with a solution to this issue, please mark it with the button at the bottom "Accept as solution"

Join the Community

Get quick and easy access to valuable resource designed to help you manage your Brocade Network.

vADC is now Pulse Secure
Download FREE NVMe eBook