Management Software

Reply
Occasional Contributor
Posts: 19
Registered: ‎01-28-2010

McData: I10K: Code Upgrade 9.7.2 to 9.9.6: Error: Null

McData: I10K: Code Upgrade 9.7.2 to 9.9.6: Error: Null

We could upload the code into the Firmware Library. While we are trying to send the code from Firmware Library to Switch, using EFCM 9.7.2. Error is coming as

Error: "Cannot install Firmware: NULL"...

Any thoughts? Appreciated.

Super Contributor
Posts: 644
Registered: ‎03-01-2007

Re: McData: I10K: Code Upgrade 9.7.2 to 9.9.6: Error: Null

EFCM 9.7.2 ( and 9.7.3 ) not Support EOSn 9.9.6

release Notes is attached.

You need to Upgrade:

The EOSn from Basic EFCM http://switchipaddress

or first Upgrade the EFCM to 9.7.4

Super Contributor
Posts: 644
Registered: ‎03-01-2007

Re: McData: I10K: Code Upgrade 9.7.2 to 9.9.6: Error: Null

Please Note, when you start a upgrade first for EOSn 9.9.6, your must upgrade in second Step EFCM to 9.7.4.

otherwise, you are not longer able to manage the i10k with Old 9.7.2 EFCM.

Occasional Contributor
Posts: 19
Registered: ‎01-28-2010

Re: McData: I10K: Code Upgrade 9.7.2 to 9.9.6: Error: Null

I see from the Release Notes of Firmware Code: 9.9.6 as follows:

"M-EOSn v9.9.6 requires EFCM v9.7 EFCM must be at the minimum level before installing the new M-EOSn firmware."

Where as we are EFCM 9.7.2.,

Which is true?



Occasional Contributor
Posts: 19
Registered: ‎01-28-2010

Re: McData: I10K: Code Upgrade 9.7.2 to 9.9.6: Error: Null

As per EFCM 9.7.4 Release Notes:

Upgrade your EFCM/CM to EFCM 9.7.x/CM 9.7.x before upgrading the Mi10k director to M- EOSn 9.7 or later

No where it says, we need to upgrade to EFCM 9.7.4



Super Contributor
Posts: 644
Registered: ‎03-01-2007

Re: McData: I10K: Code Upgrade 9.7.2 to 9.9.6: Error: Null

Note from EFCM 9.7.2

Product Operating Notes
Flavors
The flavors supported in the EFCM 9.7.2 release are:
· Connectrix Manager
· EFCM
Compatibility
The following table describes the firmware that EFCM 9.7.2 supports for both B model and M model switches and directors.

Brocade Mi10k

M-EOSn 6.x, 9.1, 9.2, 9.6, 9.6.1, 9.6.2, 9.7, and 9.7.1

Note from EFCM 9.7.4

Product Operating Notes
Flavors
The flavors supported in the EFCM 9.7.4 release are:
• Connectrix Manager
• EFCM
Compatibility
The following table describes the firmware that EFCM 9.7.4 supports for both B model and M model switches and directors.

Brocade Mi10k

M-EOSn 6.x, 9.1, 9.2, 9.6, 9.6.1, 9.6.2, 9.7,
9.7.1, 9.7.2, 9.8, 9.8.1, 9.9 and 9.9.2

Super Contributor
Posts: 644
Registered: ‎03-01-2007

Re: McData: I10K: Code Upgrade 9.7.2 to 9.9.6: Error: Null

--->>> Where as we are EFCM 9.7.2.,

--->>> Which is true?

--->>> No where it says, we need to upgrade to EFCM 9.7.4

I say you must upgrade to 9.7.4

Super Contributor
Posts: 644
Registered: ‎03-01-2007

Re: McData: I10K: Code Upgrade 9.7.2 to 9.9.6: Error: Null

Another reason can be, the EOSn package is corrupted.

Occasional Contributor
Posts: 19
Registered: ‎01-28-2010

Re: McData: I10K: Code Upgrade 9.7.2 to 9.9.6: Error: Null

Abba_Systems,

That is what IBM S/W support is claiming too.. however we do not have a lab environment to test it, except Production Switch.. So how do we confirm what is actually required..Did you face similar situation in your environment...

Super Contributor
Posts: 644
Registered: ‎03-01-2007

Re: McData: I10K: Code Upgrade 9.7.2 to 9.9.6: Error: Null

--->>>That is what IBM S/W support is claiming too.....

what say the IBM Support ?

Join the Community

Get quick and easy access to valuable resource designed to help you manage your Brocade Network.

vADC is now Pulse Secure
Download FREE NVMe eBook