Management Software

Reply
N/A
Posts: 1
Registered: ‎07-22-2010

Brocade SMI Agent 120.10.0 and 3900 FOS support levels

I have an EMC ControlCenter environment that is being upgraded within the next few weeks. I currently have 3900's running 5.3.0d, which seems to have been taking off support with the SMI agent 120.10.0 release. I see 5.3.x supported in 120.9.0 but not in 120.10.0. Is there a reason for this dropped support? We would like to load the latest SMI agent but I do not see a downrev in firmware in our future.

Also, with the CALD memory leak issue (TSB-2009-056-A), I believe 5.3.0d falls into the category of a possible issue. However, how are we supposed to upgrade to 5.3.2c to resolve this issue if 5.3.x is not supported with 120.10.0? Do the 3900's even go to 5.3.2c?

Any help/input would be greatly appreciated.

Thanks!

Super Contributor
Posts: 425
Registered: ‎03-03-2010

Re: Brocade SMI Agent 120.10.0 and 3900 FOS support levels

yes, 3900 can go to 5.3.2C, but in order to download the FOS version if you will have to log in through any  OEM's , then only you will be able to download it.

3900 is EOL, EOS and EOM. So that may be the reason, it is not compatible. But you can upgrade the FOS.pls check the release notes of the FOS also for compatibility.

Pls mark the thread if it helped you.

Join the Community

Get quick and easy access to valuable resource designed to help you manage your Brocade Network.

vADC is now Pulse Secure
Download FREE NVMe eBook