Mainframe & FICON

Reply
Contributor
Posts: 21
Registered: ‎06-25-2015

Incorrect Security parameters in FMS mode on the following FID(s):

Hello Community,

 

I am trying to upgrade some Ficon Directors (2499) and I am facing this error:

"* WARNING!!! Incorrect Security parameters in FMS mode on the following FID(s):  128 Upgrade to 7.3 or later is prohibited with current Security Attributes in FMS Mode. Please make sure the switch is having IDID Mode, valid non-empty SCC_POLICY, fabric wide data distribution to be strict for SCC."

I already tried the fix proposed by the url http://www.brocade.com/content/html/en/administration-guide/fos-740-ficonguide/GUID-DA409FBE-188D-459D-B729-5A1CDF1DBCAD.html but doens't fix the problem, once all requirements (IDID, SCC_POLICY and Fabric Wide Data Distribution) are already set up.

 

The Ficon Directors are model 2499/192 and 2499/416. Does you Guys have any other advice to try fix this issue and have the upgrade done with success?

 

Best regards,

 

Carlos Magno

Join the Community

Get quick and easy access to valuable resource designed to help you manage your Brocade Network.

vADC is now Pulse Secure
Download FREE NVMe eBook