Fibre Channel (SAN)

Reply
New Contributor
Posts: 2
Registered: ‎06-11-2017
Accepted Solution

switch to switch FOS compatibility check

Hello,

Brocade 3016 (actually a IBM blade center) running FOS v4.4.1a

I want to connect this blade center switch to brocade 300 with  v7.2.1d

 

where to check if this combination can work ?or not ?

 

please dont say FOS release notes.. I spent 30mins , still not able to find right document or release notes..

 

please be specific to you answer or send me link to open release notes

External Moderator
Posts: 5,029
Registered: ‎02-23-2004

Re: switch to switch FOS compatibility check

[ Edited ]

@Allu

 

--->>>please dont say FOS release notes....

 

Indeed FOS Interoperabilty is listed in "Release Notes"

 

latest supported FOS on 3016 is v5.0.5f.

 

FOS 7.x or higher cannot interoperable with FOS 5.x and is not longer supported.

 

both 3016, FOS 4.x and all 5.x are end of life.

TechHelp24
New Contributor
Posts: 2
Registered: ‎06-11-2017

Re: switch to switch FOS compatibility check

[ Edited ]

Great. Thank you.

Your reply is very useful.

Appreciate your help and Thanks for your time.

 

https://my.brocade.com/ -  - then download and search for FOS  ( found a way how to find it now)

 

 

 

Thanks

Nanda

 

Join the Community

Get quick and easy access to valuable resource designed to help you manage your Brocade Network.

vADC is now Pulse Secure
Download FREE NVMe eBook