Fibre Channel (SAN)

Reply
New Member
Posts: 1
Registered: ‎02-05-2016

relocate HP 4/12 brocades between 2 c7000 chassis

Hello,

I've been tasked with emptying the blades from one c7000 chassis to another. 

The source c7000 has two HP 4/12 brocade switches and have 2 fibre uplinks per switch to the fabric directors. (Sorry if this is not the correct term)

The source chassis will be decommissioned once empty.

I got part the way through today and ran into an issue where one blade booted up and windows was unable to see the HBA's. It turns out that the brocade's in the destination don't have the same licensing and some of the ports had been disabled. 

I did what I could by releasing licenses from some empty ports but ran 3 ports short.

 

 

I had issues today where I couldnt get the brocade web interface to work and I did the work via putty, the first time i'd ever logged onto a brocade. I didn't really get the chance to explore the config of the source and destination brocade's apart from the license and port configs.

 

My boss has asked me to move the brocade's from the old chassis (one by one) into the new chassis.

I understand that there is a license transfer process which could possibly be done, but my boss wasnt interested in doing this

 

The process he belives will work is:

1) New chassis: disconnect the two fibre uplinks on switch2, pull the switch

2) Old chassis: disconnect the two fibre uplinks on switch2, pull the switch and install into new chassis, connect the fibre

3) Check powerpath on the blades to ensure they can see both hba's/paths are ok

4) move the remaining 3 blades from old chassis to new

5) New chassis: disconnect the two fibre uplinks on switch1, pull the switch

6) Old chassis: disconnect the two fibre uplinks on switch1, pull the switch and install into new chassis, connect the fibre

7) Check powerpath on the blades to ensure they can see both hba's/paths are ok

 

The zoning for the blades is done on the wwn's for the blades individual mezz card, there's no HP virtual connect on either chassis. I was able to move 8 blades without issue so I'm assuming there's no particular config on the fabric for the chassis brocades.

 

Does this sound like a reasonable process?

Apologies for the somewhat beginner question. I rarely deal with san/brocade/fibre channel kit and I've been working at this place for 3 weeks so I'm not too keen to have lengthy outages!

 

Join the Community

Get quick and easy access to valuable resource designed to help you manage your Brocade Network.

Click to Register
Download FREE NVMe eBook