Fibre Channel (SAN)

Reply
New Contributor
Posts: 2
Registered: ‎07-06-2010

question about fabric_os 5.3.2c hba firmware compatibility

We have eight 3900's that we plan to upgrade from 5.1.0d to 5.3.2c on Saturday, July 10. We're having difficulty confirming that our HBA firmware (emulex lpe11000 v2, lpe10000 v 1.90a4, lp10000-e v1.91a5, lp9002 v3.93a0, lpe11002 v2.72a2 and HP HBAs AB465A and AD194A with versions 3.3.18 and 4.0.85 respectively) is compatible with the new Fabric_OS. Is there a support matrix where we can look this up? Thanks!

Super Contributor
Posts: 425
Registered: ‎03-03-2010

Re: question about fabric_os 5.3.2c hba firmware compatibility

5.3. 2C is very old version FOS and the last 3900s support. IF your HBAs have latest FW and driver version, then it will definitely work, undoubtedly.you will certainly not  face any issues. Still then pld find attached the compatibiltity matrix, you can get it from your switch vendor too.

New Contributor
Posts: 2
Registered: ‎07-06-2010

Re: question about fabric_os 5.3.2c hba firmware compatibility

Thank you!

Join the Community

Get quick and easy access to valuable resource designed to help you manage your Brocade Network.

vADC is now Pulse Secure
Download FREE NVMe eBook