Fibre Channel (SAN)

Reply
New Contributor
Posts: 2
Registered: ‎12-29-2009

problem with module for IBM bladecenter

I have brocade 4G 20 port module p/n 32R1819

Problem is that not working outside the ports and all the leds blink, when i try to include the ports, command portenable wrote:

bcfcsw4:USERID> portenable 0
portEnable failed. Possible reasons are:
Switch may be disabled, POD license is NOT installed, 7500E upgrade license is NOT installed, slot is off, port is persistently disabled or if this is VE port and associated GE is not in FCIP mode.

bcfcsw4:USERID> switchshow
switchName:     bcfcsw4
switchType:     37.1
switchState:    Online
switchMode:     Native
switchRole:     Principal
switchDomain:   1
switchId:       fffc01
zoning:         OFF
switchBeacon:   OFF

Area Port Media Speed State     Proto
=====================================
  0   0   id    N4   In_Sync          Disabled (Persistent)
  1   1   cu    N4   Online           F-Port  21:00:00:1b:32:08:7e:a7
  2   2   cu    N4   Online           F-Port  21:00:00:1b:32:08:30:a7
  3   3   cu    N4   Online           F-Port  21:00:00:1b:32:08:7f:a7
  4   4   cu    N4   Online           F-Port  21:00:00:1b:32:08:3b:aa
  5   5   cu    N4   Online           F-Port  21:00:00:1b:32:08:b3:a7
  6   6   cu    N4   Online           F-Port  21:00:00:1b:32:08:df:a7
  7   7   cu    N4   Online           F-Port  21:00:00:1b:32:08:e4:a8
  8   8   cu    N4   Online           F-Port  21:00:00:1b:32:08:f5:a6
  9   9   cu    N4   No_Sync          (No POD License) Disabled
10  10   cu    N4   No_Sync          (No POD License) Disabled
11  11   cu    N4   No_Sync          (No POD License) Disabled
12  12   cu    N4   No_Sync          (No POD License) Disabled
13  13   cu    N4   No_Sync          (No POD License) Disabled
14  14   cu    N4   No_Sync          (No POD License) Disabled
15  15   id    N4   No_Light         Disabled (Persistent)
16  16   --    N4   No_Module        (No POD License) Disabled (Persistent)
17  17   --    N4   No_Module        (No POD License) Disabled (Persistent)
18  18   --    N4   No_Module        (No POD License) Disabled (Persistent)
19  19   --    N4   No_Module        (No POD License) Disabled (Persistent)
bcfcsw4:USERID>

bcfcsw4:USERID> licenseshow
bc9Qcd9Q9bcdARdn:
    Unknown1 license
bbedSbSQ9ccfeTX:
    Unknown2 license
RSddezycQSSTeef6:
    Fabric license

bcfcsw4:USERID> portshow 0
portName: Ext0
portHealth: No Fabric Watch License

Authentication: None
portDisableReason: Persistently disabled port
portCFlags: 0x0
portFlags: 0x21  PRESENT U_PORT DISABLED
portType:  11.0
POD Port: Port is licensed
portState: Persistently Disabled
portPhys:  6    In_Sync
portScn:   2    Offline
port generation number:    0
portId:    010000
portIfId:    43020012
portWwn:   20:00:00:05:1e:06:8f:07
portWwn of device(s) connected:

Distance:  normal
portSpeed: N4Gbps

LE domain: 0
FC Fastwrite: OFF
Interrupts:        0          Link_failure: 0          Frjt:         0
Unknown:           0          Loss_of_sync: 0          Fbsy:         0
Lli:               0          Loss_of_sig:  0
Proc_rqrd:         0          Protocol_err: 0
Timed_out:         0          Invalid_word: 0
Rx_flushed:        0          Invalid_crc:  0
Tx_unavail:        0          Delim_err:    0
Free_buffer:       0          Address_err:  0
Overrun:           0          Lr_in:        0
Suspended:         0          Lr_out:       0
Parity_err:        0          Ols_in:       0
2_parity_err:      0          Ols_out:      0
CMI_bus_err:       0

Port part of other ADs: No

bcfcsw4:USERID> version
Kernel:     2.6.14.2
Fabric OS:  v6.2.0e
Made on:    Tue Apr 14 21:26:49 2009
Flash:      Tue Dec 29 15:46:11 2009
BootProm:   4.6.6

what is the problem? that I may miss something, so as not very well versed in this issue

enclose all the information I can put all that ask

advance very grateful for the assistance

External Moderator
Posts: 4,974
Registered: ‎02-23-2004

Re: problem with module for IBM bladecenter

Hi,

some user report in the past a similary behavior, because the Blade or External Port are disabled in the Chassis Management Module.

I'm not sure if this is correct, because i dont have any chassis here and cannot testing this option.

Please check the Management Blade if any Option in order to enable/disable the Blade switch or Port.

TechHelp24
New Contributor
Posts: 2
Registered: ‎12-29-2009

Re: problem with module for IBM bladecenter

Thank you very much, you were right

Thank you for such a quick and correct answer.

External ports was disabled

1234.JPG

Occasional Contributor
Posts: 17
Registered: ‎08-18-2009

Re: problem with module for IBM bladecenter

Does the blade switch need to be rebooted when the ports are enabled?  We did this but the ports still say offline.

External Moderator
Posts: 4,974
Registered: ‎02-23-2004

Re: problem with module for IBM bladecenter

if you have enabled / add port with POD License , you must do switchdisable and switchenable command to activated the port.

TechHelp24

Join the Community

Get quick and easy access to valuable resource designed to help you manage your Brocade Network.