Fibre Channel (SAN)

Reply
N/A
Posts: 1
Registered: ‎09-11-2008

isl brocade 5000 with existing with brocade 3850 fabric

I am looking for the isl compatibility between these swtiches. The Brocade 5K is running 6.10C while the 3850's are at 5.03. FW 5.03 doesn't show up on EMC's ELAB Navigator, so I get the felling I need to upgrade my 3850's before I can talk to the new 5000?

Thanks!

External Moderator
Posts: 5,033
Registered: ‎02-23-2004

Re: isl brocade 5000 with existing with brocade 3850 fabric

--->>> ......while the 3850's are at 5.03. FW 5.03 doesn't show up......

Same story.......

To operate with FabOS 6.1.x you must Load in the 3850 FabOS v5.1.x or higher.

FOS Compatibility details are descripted in the Release Notes.

BTW. Just a Tipp for all other Guy's here, before anyone post a question about FOS Interop-Mode, Compatibility Mode, ISL etc....

...you can find all this answer here in the Forum , or in the Release Notes.

TechHelp24

TechHelp24

Join the Community

Get quick and easy access to valuable resource designed to help you manage your Brocade Network.

vADC is now Pulse Secure
Download FREE NVMe eBook