Fibre Channel (SAN)

Reply
New Contributor
Posts: 2
Registered: ‎07-09-2012

down grade from v6.3.1 to 6.1.1d Help

1st time posting. I just setup a New IBM H Chassis and trying to down grade the switches from 6.3.1 to 6.1.1d so they match all the other chassis.

I have downloaded 6.2.2, 6.2.1 and still says it cant find the  -  Reached EOF of TAR file looking for release.plist

I'm new at this and figured to give this a shot while waiting for a call back from IBM. any help would be great.

Thanks

External Moderator
Posts: 5,034
Registered: ‎02-23-2004

Re: down grade from v6.3.1 to 6.1.1d Help

see this thread about release.plist question.

http://community.brocade.com/thread/7704

--->>>I just setup a New IBM H Chassis and trying to down grade the switches from 6.3.1 to 6.1.1d so they match all the other chassis.

1) wht is the reason you want to downgrade to ?

2) is the switch you want to downgrade supported by 6.1.x ?

TechHelp24

Join the Community

Get quick and easy access to valuable resource designed to help you manage your Brocade Network.

vADC is now Pulse Secure
Download FREE NVMe eBook