Fibre Channel (SAN)

Reply
New Member
Posts: 1
Registered: ‎11-22-2010

compatibility matrix brocade 48000 and Qlogic QLE2460

J have a brocade 48000 fw 5.3.0 and xServer vmware 4.0 with qlogic qle2460 fw 1.28

J must upgrade brocade to fw 6.4.2b.

what is the compatible fw for qlogic qle2460 ?

Frequent Contributor
Posts: 76
Registered: ‎04-17-2010

Re: compatibility matrix brocade 48000 and Qlogic QLE2460

Looks supported to me:

http://www.brocade.com/downloads/documents/matrices/Brocade_Compatibility_Matrix.pdf

Brocade do the DCR qualification for the HBA rather per switch model than for each FOS release.

You may want to check the FOS release notes as to whether there are any known issues though.

Join the Community

Get quick and easy access to valuable resource designed to help you manage your Brocade Network.

vADC is now Pulse Secure
Download FREE NVMe eBook