Fibre Channel (SAN)

Reply
New Contributor
Posts: 3
Registered: ‎05-24-2009

brocade 300 and brocade silkworm 3250 ISL ??

brocade 3000              FOS  7.00c      ID:1             license:   fabric

brocade silkworm 3250  FOS      5.30.c          ID:2    license:  2 domain fabric

3250> islshow

1:    7->   2  10:00:00:27:f8:49:xx:xx  sp:  2.000G bw:    2.000G

3250>

brocade 300> islshow

1:   2->  (incompatible)          incompatible this mean?  ISL you can not do ?       license  issues  ?

brocade 300>

New Contributor
Posts: 3
Registered: ‎05-24-2009

Re: brocade 300 and brocade silkworm 3250 ISL ??

sorry   brocade 3000    change  ------->  brocade 300

Super Contributor
Posts: 445
Registered: ‎04-08-2009

Re: brocade 300 and brocade silkworm 3250 ISL ??

Greetings andy.huang.  Please refer to the FOS 7.x release notes for specific compatibility between these platforms as there is a specific note for this configuration:

Silkworm 3016, 3250, 3850, 3900, 24000  "Direct E-port connections are not supported – must use FCR"

The gap between these two devices is too big.  Either FCR needs to be deployed or a "man-in-the-middle" switch needs to be used that can bridge the gap with a supported FOS version that can connect down to 5.3 and up to 7.x.

Regards,

Mike Eversole
Brocade Community Manager
New Contributor
Posts: 3
Registered: ‎05-24-2009

Re: brocade 300 and brocade silkworm 3250 ISL ??

Hi, meversol,

will the FCR, how to enable it, in brocade 300 or silkworm 3250?

External Moderator
Posts: 4,974
Registered: ‎02-23-2004

Re: brocade 300 and brocade silkworm 3250 ISL ??

Brocade 300 support neither FCR nor IR = Integrated Routing.

here all Plattform with FCR and IR Support

DCX8510-8, DCX8510-4, Brocade 6510, DCX-4S, DCX, 5300, 5100, or Brocade Encryption Switch

7800, 7500, AP7420

Additional both Blade FR4-18i, FX8-24

Keep in mind, this restrictions "Direct E-port connections are not supported – must use FCR"

was implemented with FOS Release 7.x, preview release FOS 6.4.x support ISL with old 4G Plattforms like 3250 as well.

TechHelp24
Valued Contributor
Posts: 761
Registered: ‎06-11-2010

Re: brocade 300 and brocade silkworm 3250 ISL ??

Hi,

You should downgrade Brocade 300 to FOS 6.4 in order to make the fabric merge.

rgds

External Moderator
Posts: 4,974
Registered: ‎02-23-2004

Re: brocade 300 and brocade silkworm 3250 ISL ??

from my preview post

.....preview release FOS 6.4.x support ISL with old 4G Plattforms....

TechHelp24

Join the Community

Get quick and easy access to valuable resource designed to help you manage your Brocade Network.