Fibre Channel (SAN)

Reply
Occasional Contributor
Posts: 5
Registered: ‎01-08-2018

What is the highest FOS Version compatible with 6.4.3b within a fabric.

Where can I find which FOS Versions are compatible with each othere within a fabric?

I have an old switch with FOS 6.4.3b and want to know when I add a new swtich into the fabric, which is the latest FOS Version I can use.

Broadcom Moderator
Posts: 415
Registered: ‎08-31-2009

Re: What is the highest FOS Version compatible with 6.4.3b within a fabric.

Hello,

 

The release note of the highest FOS will provide you the compatibility guidance around that.

Any and all information provided by me is not reviewed, approved or endorsed by Brocade and is provided solely as a convenience for Brocade customers. All systems and all networks are different and unique. If you have a service affecting network problem, please open a TAC service request for service through Brocade, or through your OEM equipment provider. If this provided you with a solution to this issue, please mark it with the button at the bottom "Accept as solution"
Occasional Contributor
Posts: 5
Registered: ‎01-08-2018

Re: What is the highest FOS Version compatible with 6.4.3b within a fabric.

[ Edited ]

Which means I have to read sequentially through all the Release Notes until I find one that isn't compatible?

 

Wouldn't it be helpful if this information was held in a central table somewhere? It would only then need to be extended by each release.

Broadcom Moderator
Posts: 415
Registered: ‎08-31-2009

Re: What is the highest FOS Version compatible with 6.4.3b within a fabric.

In the release notes, there is a high level of details about all the product types and FOS versions supported.

The section where you have to look at is: Fabric OS Compatibility

 

If you want to add a new swicth in an existing fabric, check what is the minimum and maximum level of FOS required for both old and new switch and check if you can find a commun FOS release or by default a compatible one between old and new switch.

 

What is the product type of your old switch?

What is the product type of your new switch?

 

 

 

Any and all information provided by me is not reviewed, approved or endorsed by Brocade and is provided solely as a convenience for Brocade customers. All systems and all networks are different and unique. If you have a service affecting network problem, please open a TAC service request for service through Brocade, or through your OEM equipment provider. If this provided you with a solution to this issue, please mark it with the button at the bottom "Accept as solution"
Occasional Contributor
Posts: 5
Registered: ‎01-08-2018

Re: What is the highest FOS Version compatible with 6.4.3b within a fabric.

old product = 5100

new product = 6505

Broadcom Moderator
Posts: 415
Registered: ‎08-31-2009

Re: What is the highest FOS Version compatible with 6.4.3b within a fabric.

So, 5100 is 8G capable with a mawimum of FOS 7.X, 6505 is 16G capable with a minimum of FOS 7.x.

Latest Target Path for FOS 7 is FOS 7.4.2a.

 

https://community.brocade.com/t5/Fibre-Channel-SAN/Update-FOS-Target-Path-published/m-p/94615/highlight/true#M26937

 

7.4.2a release note (check page 25)

https://community.brocade.com/t5/Brocade-University/Hi-we-are-planning-code-upgrade-from-7-4-1d-to-7-4-2a-pls/m-p/94258/highlight/true#M311

 

 

Any and all information provided by me is not reviewed, approved or endorsed by Brocade and is provided solely as a convenience for Brocade customers. All systems and all networks are different and unique. If you have a service affecting network problem, please open a TAC service request for service through Brocade, or through your OEM equipment provider. If this provided you with a solution to this issue, please mark it with the button at the bottom "Accept as solution"
Highlighted
Occasional Contributor
Posts: 5
Registered: ‎01-08-2018

Re: What is the highest FOS Version compatible with 6.4.3b within a fabric.

[ Edited ]

Sorry, I'm not really sure if this answered my question, since I don't want to update the FOS of the 5100 (at least not disruptively).

Does this mean I can operate the 5100 with FOS 6.4.3b with a 6505 with 7.4.2a.within the same fabric (even if for only a short time while migrating the ports from the 5100 to the 6505 ) ?

Broadcom Moderator
Posts: 415
Registered: ‎08-31-2009

Re: What is the highest FOS Version compatible with 6.4.3b within a fabric.

Yes you can run 5100 in 6.4.3b with 6505 at 7.4.2a.

See release note of 7.4.2a page 29.

 

 

 

Any and all information provided by me is not reviewed, approved or endorsed by Brocade and is provided solely as a convenience for Brocade customers. All systems and all networks are different and unique. If you have a service affecting network problem, please open a TAC service request for service through Brocade, or through your OEM equipment provider. If this provided you with a solution to this issue, please mark it with the button at the bottom "Accept as solution"

Join the Community

Get quick and easy access to valuable resource designed to help you manage your Brocade Network.