Fibre Channel (SAN)

Reply
New Contributor
Posts: 2
Registered: ‎07-12-2013

Web Tools will not load, but EZ Switch Manager does

I have two new 300 switches.  Came with FOS v6.4.3c.  I racked and configured IP (et al).  I can SSH to the switches.  I am running Java 1.6.0_16 per FOS v6.4.3c release notes.  I can launch EZ Switch manager.  I change the setting via 'configure' to not launch EZ Switch Manager.  Web Tools will not launch.  I see the following in the Java Console and get the following popup.  Any ideas?


Valued Contributor
Posts: 761
Registered: ‎06-11-2010

Re: Web Tools will not load, but EZ Switch Manager does

have you tried to launch webtools from a different PC with a different java release?

New Contributor
Posts: 2
Registered: ‎07-12-2013

Re: Web Tools will not load, but EZ Switch Manager does

Yes, I have tried different workstations with different versions of Windows and Java and tried upgrading and downgrading FOS.

Resolution:  Discovered that our network folks are proxying all port 80 and 443 traffic.  This is essentially NAT to the switches, which Web Tools does not support.  Excluded traffic to the switches from being proxied and it works as it should.

Hope this helps others.  I spent several days searching, trying different things and working with support before I stumbled upon this.

Super Contributor
Posts: 445
Registered: ‎04-08-2009

Re: Web Tools will not load, but EZ Switch Manager does

Thanks for sharing the resolution aareid!  Thanks for providing this to the community.

Regards,

Mike Eversole
Brocade Community Manager

Join the Community

Get quick and easy access to valuable resource designed to help you manage your Brocade Network.

Download FREE NVMe eBook