Fibre Channel (SAN)

Reply
New Contributor
Posts: 3
Registered: ‎04-28-2010

UPGRADE from 6.3.0c to 6.3.0d

Hello Guys,

We are preparing to UPGRADE two DCX SWs from 6.3.0c to 6.3.0d we are concern about any issue on this step. Also we like to confirm if a know Brocade Defect 28447 can be related to this upgrade.

Any help is highly appreciated.

Thanks,

aga

Super Contributor
Posts: 425
Registered: ‎03-03-2010

Re: UPGRADE from 6.3.0c to 6.3.0d

You can do the upgrade , even if you can take it to 6.4.x , the current FOS  released, but before that you can discuss with your SW vendor because we have not tested the new release. Also before upgrading the FOS you can check the SAN servers' HBA firmware and driver version, which are compatible or not . you may face issues later after the upgarde. if you hav eredundant fabric do it on fab-2 first and check it for 15 dauys and do the other fabric then

Join the Community

Get quick and easy access to valuable resource designed to help you manage your Brocade Network.

vADC is now Pulse Secure
Download FREE NVMe eBook