Fibre Channel (SAN)

Reply
Contributor
Posts: 20
Registered: ‎10-07-2008

Stuck on "Processing name server entry 92 ... " in Web Tools

Stuck on "Processing name server entry 92 ... " in Web Tools.  How do I look up which name server entry 92 is? 

External Moderator
Posts: 4,973
Registered: ‎02-23-2004

Re: Stuck on "Processing name server entry 92 ... " in Web Tools

@J-L-B

 

from command line try with the command

 

"nsshow"

TechHelp24
Contributor
Posts: 20
Registered: ‎10-07-2008

Re: Stuck on "Processing name server entry 92 ... " in Web Tools

I tried that already. Also tried nsshow with the extra commands. My question is how do I know which entry is 92? I have the same error on the other fabric when trying to view the nameserver in the GUIs. ONe says Processing name server entry 92 and the other fabric gets stuck processing name server entry 8. How do I know which name server entries are #92 or #8? The nsshow doesn't list entry #'s. Do you just count downwards?
Contributor
Posts: 66
Registered: ‎12-24-2015

Re: Stuck on "Processing name server entry 92 ... " in Web Tools

Hi!

 

From CLI you can see accurately identify by following commands:

 

nsshow - show members of local name server;

nscamshow - show members of remote name servers excluding local;

nsallshow - show members both local and remote name servers.

Contributor
Posts: 20
Registered: ‎10-07-2008

Re: Stuck on "Processing name server entry 92 ... " in Web Tools

 

This error never went away.  it's not actually an error but now says "Processing name server entry 6..."  and stops there.  The webtools gui will never load the rest of the nameserver screen.  I can see the switch view and the portadmin tab, but trying to use the nameserver tab hangs every time and the switch has to be closed out. 

 

nsshow says this entry and the one before and one after are all array target ports.  Is this a bug in 7.4.1a?  or will hareboot possibly fix it?

 

Brocade Moderator
Posts: 302
Registered: ‎03-29-2011

Re: Stuck on "Processing name server entry 92 ... " in Web Tools

Hi,

 

there is defect related to webtools and the name server fixed in FOS 7.4.1d:

 

Defect ID:

DEFECT000600982

Technical Severity:

Medium

Probability:

Medium

Product:

Brocade Fabric OS

Technology:

Management

Reported In Release:

FOS7.3.2

Technology Area:

Management GUI

Symptom:

WebTools Name server tab freezes.

Condition:

This occurs if nsinfo has WWN format of: "00:00:00:00:00:00:00:00".

Workaround:

Remove wrong format WWN.

 

For the FOS 7.4.1e release notes can be found at FOS 7.4.1e RN. Check the output from nsshow on actual switch for WWN “00:00:00:00:00:00:00:00”.

 




If this provided you with a solution to this issue, please mark it with the button at the bottom "Accept as solution".


Any and all information provided by me is not reviewed, approved or endorsed by Brocade and is provided solely as a convenience for Brocade customers. All systems and all networks are different and unique. If you have a service affecting network problem, please open a TAC service request for service through Brocade, or through your OEM equipment provider. If this provided you with a solution to this issue, please mark it with the button at the bottom "Accept as solution"
Highlighted
Contributor
Posts: 20
Registered: ‎10-07-2008

Re: Stuck on "Processing name server entry 92 ... " in Web Tools

I forgot to post a reply on this.  We upgrade all of our brocade switches to FOS 7.4.1e earlier this summer and it fixed the webtools issue where the name server tab would hang on processing different name server entries.  Issue resolved and back to normal!

 

Thanks 

Join the Community

Get quick and easy access to valuable resource designed to help you manage your Brocade Network.