Fibre Channel (SAN)

Reply
New Contributor
Posts: 2
Registered: ‎11-25-2009

Sflow version

Greetings. I'm trying to capture sflow data from our Fastiron SuperX which delivers sflow version 2 data, but our monitoring software requires version 5 or higher. What do we have to do to the superX to allow version 5 sampling?

Thanks.

External Moderator
Posts: 4,973
Registered: ‎02-23-2004

Re: Sflow version

bmessina,

a tip from me, post at next time IP Based Switches ( Foundry ) in the correct forum

http://community.brocade.com/home/community/productstechnologyarchitecture/adi

they have more luck here.



TechHelp24
Super Contributor
Posts: 1,087
Registered: ‎12-13-2009

Re: Sflow version

Upgrade the software - you will need to read the release notes to find out what version support v5 of sFlow (I think it is 5.0 but maybe wrong)

Join the Community

Get quick and easy access to valuable resource designed to help you manage your Brocade Network.