Fibre Channel (SAN)

New Contributor
Posts: 3
Registered: ‎02-10-2017
Accepted Solution

SAN Network Advisor 14.3.1 - Java missing....

[ Edited ]



I upgraded my San Network Advisor yesterday to 14.3.1. No problems.

Today I wanted to start Element Manager by rightclicking one of my switches. I tried most choices (Hardware, Ports, Admin, router admin...), but no response at all. No flashing windows, no messages.. nothing.

This worked fine in my previous version (14.2.4..  something like that..)


I started Control Panel and clicked Java and got the message "Application not found". See attachment.


In the Help - About This is written:

HPE B-series SAN Network Advisor 14.3.1 build 103

Java version 1.8.0_144 (64bit)   -- I just don't see it :)


Anybody able to help me?






New Contributor
Posts: 3
Registered: ‎02-10-2017

Re: SAN Network Advisor 14.3.1 - Java missing....



I just downloaded jre-8u152 (was not able to locate _144) and installed it where I run the Networ Advisor software.


Now rightclick on switch and choosing works :)

Join the Community

Get quick and easy access to valuable resource designed to help you manage your Brocade Network.

vADC is now Pulse Secure
Download FREE NVMe eBook