Fibre Channel (SAN)

Reply
New Contributor
Posts: 2
Registered: ‎03-06-2015
Accepted Solution

Resetting / connecting to DS-4700M Fibre Channel switch

Hello everyone,

 

i have a problem with 2 fibre channel switches. I dont know the IP of these but i want to connect to them for managing purposes. I tried to connect via USB -> Serial

 

 

http://www11.pic-upload.de/06.03.15/v8avumakb18a.jpg

 

and used Putty with these settings:

 

  • Bits per second 57600.
  • Data bits -8.
  • Parity -None.
  • Stop bits -1.
  • Flow control: None.

When starting the operation, nothing happens in the console. I tried the cable with an other switch from an other company, and it worked.

At the front is a reset button, but nothing changed when i pushed it.

Any ideas?

I am working at an university for my professor and he hass less clues than me in this case :smileyvery-happy:

 

Best regards

obi

Valued Contributor
Posts: 761
Registered: ‎06-11-2010

Re: Resetting / connecting to DS-4700M Fibre Channel switch

Hi,

 

when it comes to the cable, according to the manuals, the required one is the following:

 

Null modem cable — An asynchronous RS-232 null modem cable is required to configure product network addresses and acquire event log information through the product’s serial port. The cable has nine conductors and DB-9 female connectors.

 

so make sure, that it is the same type.

 

The putty settings are just fine, so I would check the cable.

 

Rgds,

Felipon

New Contributor
Posts: 2
Registered: ‎03-06-2015

Re: Resetting / connecting to DS-4700M Fibre Channel switch

Thanks for you reply :)

Yesterday i just found out that there is a cable type like this ^^

I tried it today and it worked :D

I wonder why the other switch which isnt from EMC doesn't work with an asynchronous cable thou.

 

Best regards

obi

Join the Community

Get quick and easy access to valuable resource designed to help you manage your Brocade Network.

vADC is now Pulse Secure
Download FREE NVMe eBook