Fibre Channel (SAN)

Reply
N/A
Posts: 1
Registered: ‎04-26-2004

Promlem

New Contributor
Posts: 2
Registered: ‎09-09-2003

Re: Promlem

check your firmware level, it should be 4.x and above.Its been corrected in above version.

Join the Community

Get quick and easy access to valuable resource designed to help you manage your Brocade Network.

vADC is now Pulse Secure
Download FREE NVMe eBook