Fibre Channel (SAN)

Reply
New Contributor
Posts: 2
Registered: ‎11-21-2013
Accepted Solution

Problem with web gui access to Brocade 5450

Hi to all, I nee help.

We has BC Fujitsu BX900 with two Brocade 5450 SAN switches. Also we use the BNA. A few days ago I found an error message "Switch unreachable since 17.11.13 11:23" in BNA Console. But problems with the equipment that is connected through the switch was not found. I tried to login via the web interface, but issued a browser error "Internet Explorer cannot display the webpage" I tried to login using Mozilla, but got the same error. However, the IP address of a this SAN switch pinged and I can access it via ssh. Please help to restore access to the web interface of switch

Occasional Contributor
Posts: 15
Registered: ‎02-28-2013

Re: Problem with web gui access to Brocade 5450

This might be due to the http daemon services that is stale.

 

Log in to the switch as root.

Run /fabos/libexec/webdconfigure

 

http attributes (yes, y, no, n): [no] y

        HTTP Restart (yes, y, no, n): [no] y
        HTTP enabled (yes, y, no, n): [yes]
        ErrorLog Enabled (yes, y, no, n): [no]
        AccessLog Enabled (yes, y, no, n): [no]
        SSLLog Enabled (yes, y, no, n): [no]
        HTTP Port: (1..60000) [80]
        Secure HTTP Port: (1..60000) [443]
        HTTP IsAlive Check Enabled (yes, y, no, n): [yes]
        HTTP Max HeapSize: (256..1024) [512]

  webtools attributes (yes, y, no, n): [no]
  cal attributes (yes, y, no, n): [no]

This should restart the http services.

You can issue ps -ef |grep http to view the services.

 

If this doesnt resolve the issue you should be able to run a "hareboot" non-disruptively.

 

Cheers.

 

New Contributor
Posts: 2
Registered: ‎11-21-2013

Re: Problem with web gui access to Brocade 5450

Thank you!

 

hareboot command helped me.

Join the Community

Get quick and easy access to valuable resource designed to help you manage your Brocade Network.

Click to Register
Download FREE NVMe eBook