Fibre Channel (SAN)

Problem with Switch Explorer and Java 1.7

by udo.nast on ‎10-17-2013 02:47 AM (966 Views)

I have four Brocade FC Switch Modules in IBM Blade Center. I want to use the Switch Explorer with java 1.7.0_45 and get an error message like: "Certificate could not be validated. The application will not run.". What can I do to solve this problem? On an old Workstation with java 1.7.0_25 erverythink works fine.

Comments
by Zhang
on ‎10-17-2013 06:06 AM

I got the same issue so I have to downgrade my java to 7 update 21

by d.martin
on ‎10-22-2013 07:48 AM

I solved a similar problem with editing C:\Program Files (x86)\Java\jre7\lib\security\java.security and commenting out

   jdk.certpath.disabledAlgorithms=MD2, RSA keySize < 1024

as described in ISC Diary | Java and Old Hash Algorithms

by udo.nast
on ‎10-23-2013 09:13 AM

That solved my problem.


Thank you very much !!

by tibor.lencucha
on ‎07-09-2015 02:01 AM

Super ! :-)