Fibre Channel (SAN)

Problem with Switch Explorer and Java 1.7

by udo.nast on ‎10-17-2013 02:47 AM (6,076 Views)

I have four Brocade FC Switch Modules in IBM Blade Center. I want to use the Switch Explorer with java 1.7.0_45 and get an error message like: "Certificate could not be validated. The application will not run.". What can I do to solve this problem? On an old Workstation with java 1.7.0_25 erverythink works fine.

Comments
by k2any
on ‎10-19-2015 05:13 AM

I have the same problem. we bought brocade SAN switch with NetApp and we can not access it.

Our security department did not agree to downgrade the Java version.

is there any update to the firmware or any work around to this very annoying problem.