Fibre Channel (SAN)

Reply
Occasional Contributor
Posts: 6
Registered: ‎09-12-2013
Accepted Solution

Portbuffershow strange output

Hello 

 

I havve the following  output of the portbuffershow command on Brocade 6510 switch with  FOS 7.2.1d

 

O-Brocade-3:FID128:admin> portbuffershow
User     Port     Lx     Max/Resv  Avg Buffer Usage & FrameSize    Buffer 
Needed     Link     Remaining
Port     Type    Mode    Buffers        Tx         Rx              Usage 
Buffers   Distance  Buffers
----     ----    ----    -------   ----------------------------    ------ 
-------   --------- ----------
  0       F       -         8       - ( 648)      - (  44)           8  - 
        -
  1       F       -         8       - ( 620)      - (  32)           8  - 
        -
  2       F       -         8       - (  - )      - (  - )           8  - 
        -
  3       F       -         8       - (  - )      - (  - )           8  - 
        -
  4       F       -         8       - ( 572)      - (  52)           8  - 
        -
  5       F       -         8       - ( 720)      - (  52)           8  - 
        -
  6       F       -         8       - (  36)      - ( 820)           8  - 
        -
  7       F       -         8       - (  36)       1(1220)           8  - 
        -
  8       F       -         8       - (  80)      - ( 584)           8  - 
        -
  9       F       -         8       - ( 852)      - ( 308)           8  - 
        -
 10       F       -         8       - (  32)      - ( 584)           8  - 
        -
 11       F       -         8       - ( 148)       3(3704)           8  - 
        -
 12       F       -         8       - (  - )      - (  - )           8  - 
        -
 23       E      LS       422       93( 456)     253(1232)         214  
214        13km
 24       F       -         8       - (  68)       1(1720)           8  - 
        -
 25       F       -         8       - (  - )      - (  - )           8  - 
        -
 26       F       -         8       - (  - )      - (  - )           8  - 
        -
 27       F       -         8       - (  - )      - (  - )           8  - 
        -
 28               -         8       - (  - )      - (  - )           0  - 
        -
 29               -         8       - (  - )      - (  - )           0  - 
        -
 30               -         8       - (  - )      - (  - )           0  - 
        -
 31               -         8       - (  - )      - (  - )           0  - 
        -
 32               -         8       - (  - )      - (  - )           0  - 
        -
 33               -         8       - (  - )      - (  - )           0  - 
        -
 34               -         8       - (  - )      - (  - )           0  - 
        -
 35               -         8       - (  - )      - (  - )           0  - 
        -
 36               -         8       - (  - )      - (  - )           0  - 
        -
 37               -         8       - (  - )      - (  - )           0  - 
        -
 38               -         8       - (  - )      - (  - )           0  - 
        -
 39               -         8       - (  - )      - (  - )           0  - 
        -
 40               -         8       - (  - )      - (  - )           0  - 
        -
 41               -         8       - (  - )      - (  - )           0  - 
        -
 44       E       -         8        9(9564)      - ( 240)          26  
26         2km
 45       E       -         8        5(5772)      - (  - )          26  
26         2km
 46       E       -         8        5(5736)       9(10048)          34   
34         2km
 47       E       -         8       - ( 852)       2(2600)          34  
34         2km      7106

 

 

I  think that output  concerning Avg Frame size  is a bit strange on  ports 11,44,45,46,47. It is well known  that frame size should be less than 2148.  Can  anyone explain those IMHO strange values  of the Avg Frame size.

 

Thank  you

 

Brocade Moderator
Posts: 318
Registered: ‎08-31-2009

Re: Portbuffershow strange output

Hello,

 

If you are running FOS version below 7.4, this is coming from a defect referenced into FOS 7.4x release notes. Defect # 533329.

 

 

Any and all information provided by me is not reviewed, approved or endorsed by Brocade and is provided solely as a convenience for Brocade customers. All systems and all networks are different and unique. If you have a service affecting network problem, please open a TAC service request for service through Brocade, or through your OEM equipment provider. If this provided you with a solution to this issue, please mark it with the button at the bottom "Accept as solution"
Occasional Contributor
Posts: 6
Registered: ‎09-12-2013

Re: Portbuffershow strange output

Hello Thierry

I am Running FOS ver 7.2.1d
Brocade Moderator
Posts: 318
Registered: ‎08-31-2009

Re: Portbuffershow strange output

So fix for that is included into 7.4x releases.

Any and all information provided by me is not reviewed, approved or endorsed by Brocade and is provided solely as a convenience for Brocade customers. All systems and all networks are different and unique. If you have a service affecting network problem, please open a TAC service request for service through Brocade, or through your OEM equipment provider. If this provided you with a solution to this issue, please mark it with the button at the bottom "Accept as solution"
Occasional Contributor
Posts: 6
Registered: ‎09-12-2013

Re: Portbuffershow strange output

Thierry. Thank  you  for your help

Join the Community

Get quick and easy access to valuable resource designed to help you manage your Brocade Network.

vADC is now Pulse Secure
Download FREE NVMe eBook