Fibre Channel (SAN)

Reply
Occasional Contributor
Posts: 15
Registered: ‎03-23-2011
Accepted Solution

Port link failures on Brocade 6520 switch

Hello peers,

 

I have a strange occurence on a environment utilising Brocade 6520 switches, running FOS 7.1.3a. One 6520 per fabric. We have come to connect a new host which has two single port HBA cards. One card cabled to fabric A port 60, and the other to fabric B port 60.

 

However, neither card is able to form a successful login into the fabric. When I issue a portshow, it shows as Offline and In_Sync. See below. This occurs on both switches. Cables and SFP's have been ruled out. Any ideas on what could be causing this issue ?

 

Regards,

Berd

 

DC2MSPFSW02:FID128:admin> portshow 60
portIndex:  60
portName: port60
portHealth: No Fabric Watch License

Authentication: None
portDisableReason: None
portCFlags: 0x1
portFlags: 0x41  PRESENT
LocalSwcFlags: 0x0
portType:  24.0
POD Port: Port is licensed
portState: 2    Offline
Protocol: FC
portPhys:  6    In_Sync         portScn:   0
port generation number:    0
state transition count:    0

portId:    0c3c00
portIfId:    4302100a
portWwn:   20:3c:50:eb:1a:99:fd:19
portWwn of device(s) connected:

Distance:  normal
portSpeed: 4Gbps

FEC: Inactive
Credit Recovery: Inactive
LE domain: 0
Peer beacon: Off
FC Fastwrite: OFF
Interrupts:        0          Link_failure: 530        Frjt:         0
Unknown:           0          Loss_of_sync: 0          Fbsy:         0
Lli:               11719      Loss_of_sig:  1
Proc_rqrd:         0          Protocol_err: 0
Timed_out:         0          Invalid_word: 0
Rx_flushed:        0          Invalid_crc:  0
Tx_unavail:        0          Delim_err:    0
Free_buffer:       0          Address_err:  0
Overrun:           0          Lr_in:        0
Suspended:         0          Lr_out:       30
Parity_err:        0          Ols_in:       30
2_parity_err:      0          Ols_out:      258
CMI_bus_err:       0

Brocade Moderator
Posts: 318
Registered: ‎08-31-2009

Re: Port link failures on Brocade 6520 switch

Hello,

 

There is a defect relative to 6520 and possible issue with Port 60.

Defect is listed into FOS release 7.3.1b and fixed from this version.

Defect is # 542770.

 

 

Any and all information provided by me is not reviewed, approved or endorsed by Brocade and is provided solely as a convenience for Brocade customers. All systems and all networks are different and unique. If you have a service affecting network problem, please open a TAC service request for service through Brocade, or through your OEM equipment provider. If this provided you with a solution to this issue, please mark it with the button at the bottom "Accept as solution"
Occasional Contributor
Posts: 15
Registered: ‎03-23-2011

Re: Port link failures on Brocade 6520 switch

HI Thierry,

 

Many thanks for that response. I'm trying to locate the release notes for 7.3.1b but can't seem to find them. Would you happen to have a link to release notes ?

 

Thanks,

Berd

Brocade Moderator
Posts: 318
Registered: ‎08-31-2009

Re: Port link failures on Brocade 6520 switch

[ Edited ]

Sure, attached is the document located into www.mybrocade.com: (Support, software & driver downloads).

Any and all information provided by me is not reviewed, approved or endorsed by Brocade and is provided solely as a convenience for Brocade customers. All systems and all networks are different and unique. If you have a service affecting network problem, please open a TAC service request for service through Brocade, or through your OEM equipment provider. If this provided you with a solution to this issue, please mark it with the button at the bottom "Accept as solution"
Occasional Contributor
Posts: 15
Registered: ‎03-23-2011

Re: Port link failures on Brocade 6520 switch

Join the Community

Get quick and easy access to valuable resource designed to help you manage your Brocade Network.

vADC is now Pulse Secure
Download FREE NVMe eBook