Fibre Channel (SAN)

Reply
New Member
Posts: 1
Registered: ‎11-19-2013

Port Disable does not work

hi,

I am testing HA in our SAN environment where we use Blade Host Connected via HP VirtualConnect to a 3PAR.

I used DCFM and also WebTools and also cli to disable a port on the switch in order to break one path to the LUN and port on the Linux host shows ONLINE state. Also, after disabling the second Path (on the second Fabric) the Luns are still accessible.

 

do you know what am i missing?

 

thanks,

Igal

Regular Contributor
Posts: 161
Registered: ‎12-30-2009

Re: Port Disable does not work

[ Edited ]

You're probably missing the VC module.

How many uplink connections does the VC-FC module have to the fabric?

If its more the 1, any HBA logging into the VC-FC module fails over to the working ports if one uplinkport fails (which happens from VC-FC module POV if you portdisable on the SAN switch)

 

Please take into account the any virtual connect module is an active component in your environment.

So it's host<>hba<>virtualconnectinternalport<>virtualconnectuplinkport(s)<>[SL]AN port(s)

each <> is an connection/relation you can check.

 

Be also aware that from linux POV to port on it's HBA is still ONLINE because you're viewing the connection between host and VC-FC module.

 

If you want to offline the connection

-go to virtual connect manager and alter the hosts profile or

-portdisable any and all uplinks to a particular VC-FC module

-remove the zone for that HBA from the running config.

Join the Community

Get quick and easy access to valuable resource designed to help you manage your Brocade Network.

Download FREE NVMe eBook