Fibre Channel (SAN)

Reply
N/A
Posts: 1
Registered: ‎03-23-2005

Old vs New firmware

We currently have Silkworm 2800 switches with a 2.6.2a firmware release.<!graemlin::)>

Frequent Contributor
Posts: 78
Registered: ‎12-23-2005

Re: Old vs New firmware

v2.6.2a is compatible with v4.x firmware, so, yes, it works.If an upgrade is necessary, your vendor/support partner can provide you with the correct fw version, too.

New Contributor
Posts: 2
Registered: ‎03-30-2005

Re: Old vs New firmware

The 2.6.2a firmware needs to be upgraded to 2.6.2b to fix a memory leak.

Contributor
Posts: 32
Registered: ‎02-19-2004

Re: Old vs New firmware

Did they change the "GUI" in 2.6.2b?

Join the Community

Get quick and easy access to valuable resource designed to help you manage your Brocade Network.

Download FREE NVMe eBook