Fibre Channel (SAN)

Reply
N/A
Posts: 1
Registered: ‎10-07-2005

Need firmware version 2.6.2b for Silkworm 2800

Where can I download this?!

N/A
Posts: 1
Registered: ‎12-06-2004

Re: Need firmware version 2.6.2b for Silkworm 2800

2.6.2b is for the HP version of the 2800 from what I know. We run it. It can be downloaded at HP and the switch is listed as a Compaq SANSwitch 16 under retired products.

Join the Community

Get quick and easy access to valuable resource designed to help you manage your Brocade Network.

Download FREE NVMe eBook