Fibre Channel (SAN)

Reply
New Contributor
Posts: 2
Registered: ‎02-14-2008

Incrementing enc_out errors while port is disabled

Hi there,

we are experiencing a huge number of enc_out errors on ports where the hosts are powered off.

All common error counters were incrementing at a very high rate, so we disabled the port on the switch.

What I was supprised to see is that the enc_out counters are still incrementing.

Why are there encoding errors on a disabled port?

Does anyone have any idea?

Kernel:     2.6.14

Fabric OS:  v5.3.1a

Made on:    Mon Apr 21 20:08:42 2008

Flash:      Tue Nov 25 11:30:10 2008

BootProm:   4.5.3

uptime
14:54:32 up 93 days, 15:42,  1 user,  load average: 0.00, 0.11, 0.17
switchType:     21.0 (Silkworm 24000)
External Moderator
Posts: 4,974
Registered: ‎02-23-2004

Re: Incrementing enc_out errors while port is disabled

I assume this ports are configure as Alias and Member into any activated Zone and this is the reason why you get a enc_out errors

TechHelp24
Occasional Contributor
Posts: 8
Registered: ‎01-31-2008

Re: Incrementing enc_out errors while port is disabled

Thats a normal "feature" of the  24000, we have the same. Also on Ports without a cable and which are presistent disabled.

We are resetng the stats every day. We are using only WWN Zonening, no port-zonening, so the answer from Tehc24 doesnot help.

New Contributor
Posts: 2
Registered: ‎02-14-2008

Re: Incrementing enc_out errors while port is disabled

Thanks all.

I also was convinced the port-zoning remark by TechHelp24 did not apply here.

These type of directors are going to be phased out soon, so for the time being, we will live with this "feature".

Thanks for your help.

Join the Community

Get quick and easy access to valuable resource designed to help you manage your Brocade Network.