Fibre Channel (SAN)

Reply
Occasional Contributor
Posts: 8
Registered: ‎05-26-2013

I have Brocade 48K and when i try to open webtools i get error

This Interface (10.5.128.242) has been disabled by the administrator

 

the Ip address listed is ip of the system where  i try to open the webtools. This is happening on all the system i used to open the webtools.

 

Any help would be appreciated.

 

 

Valued Contributor
Posts: 761
Registered: ‎06-11-2010

Re: I have Brocade 48K and when i try to open webtools i get error

Hi,

 

it seems that the switch may have the HTTP Access blocked by IPFILTER.

 

Please, connect to the switch via CLI and execute "ipfilter --show" and review if the Active IPFILTER for IPv4 has line denying HTTP access

 

 

Name: NO_HTTP, Type: ipv4, State: active
Rule    Source IP                               Protocol   Dest Port   Action
1     any                                            tcp       22     permit
2     any                                            tcp       23     permit
3     any                                            tcp      897     permit
4     any                                            tcp      898     permit
5     any                                            tcp      111     permit
6     any                                            tcp       80     deny
7     any                                            tcp      443     permit
8     any                                            udp      161     permit
9     any                                            udp      111     permit
10    any                                            udp      123     permit
11    any                                            tcp      600 - 1023     permit
12    any                                            udp      600 - 1023     permit

 

If so, you have to modify that IPFILTER in order to enable HTTP back.

 

Rgds,

Felipe

Occasional Contributor
Posts: 6
Registered: ‎09-19-2012

Re: I have Brocade 48K and when i try to open webtools i get error

Hi,felipon is is right, but mentioned CLI....use an ssh app like "putty" to remotely access the switch by IP or hostname. If you also denied port 22 then you may need to access the switch physically by console cable. I had a similar problem and disabled port 80 (HTTP) because of security concerns....I then had to look at certificate signing for HTTPS.......a bit of a nightmare to get sorted at best of times but we had totally locked down firewall rules for this type of traffic......network engineer v SAN engineer!

By the way, I use Brocade Network Advisor and webtools as much as I can.......no time to remember all those verbose CLI commands.....life is short!

Join the Community

Get quick and easy access to valuable resource designed to help you manage your Brocade Network.

Download FREE NVMe eBook