Fibre Channel (SAN)

Reply
New Contributor
Posts: 2
Registered: ‎01-12-2012

For Blade switches with version 6.2.0bc3, 6.3.1b

My question is how to  upgrade the 5470 switches to 6.4.2a. Not able to find target path plan for below switch.

fabricshow

Switch ID   Worldwide Name           Enet IP Addr    FC IP Addr      Name

-------------------------------------------------------------------------

90: fffc5a 10:00:00:05:1e:62:6b:4f 10.4.130.72     0.0.0.0        >"ukponhd5300fs01"

92: fffc5c 10:00:00:05:1e:af:19:c4 10.4.130.74     0.0.0.0         "ukponhd5100fs03"

94: fffc5e 10:00:00:05:1e:bb:5c:df 10.4.130.55     0.0.0.0         "ukln88lgf04"

101: fffc65 10:00:00:05:1e:c5:63:87 10.4.130.249    0.0.0.0         "ukponhdb424fs12"

103: fffc67 10:00:00:05:33:aa:9e:d1 10.4.130.19     0.0.0.0         "ukponhd1921fs01"

105: fffc69 10:00:00:05:33:aa:98:6a 10.4.130.22     0.0.0.0         "ukponhd1921fs04"

107: fffc6b 10:00:00:05:33:dc:66:a0 10.4.131.24     0.0.0.0         "ukponhd1921fs05"

The Fabric has 7 switches

ukponhd1921fs01:admin> switchshow

switchName:     ukponhd1921fs01

switchType:     73.6

switchState:    Online

switchMode:     Native

switchRole:     Subordinate

switchDomain:   103

switchId:       fffc67

switchWwn:      10:00:00:05:33:aa:9e:d1

zoning:         ON (config_20130416_JS)

switchBeacon:   OFF

Area Port Media Speed State     Proto

=====================================

  0   0   --    N8   No_Module

  1   1   cu    AN   No_Sync          (No POD License)

  2   2   cu    AN   No_Sync          (No POD License)

  3   3   cu    AN   No_Sync          (No POD License)

  4   4   cu    AN   No_Sync          (No POD License)

  5   5   cu    AN   No_Sync          (No POD License)

  6   6   cu    AN   No_Sync          (No POD License)

  7   7   cu    N8   Online           F-Port  21:00:00:24:ff:43:71:10

  8   8   cu    N8   Online           F-Port  21:00:00:24:ff:2a:a0:e6

  9   9   cu    8G   Online           F-Port  21:00:00:24:ff:39:e8:3c

10  10   cu    8G   Online           F-Port  21:00:00:24:ff:39:e5:3e

11  11   cu    N8   Online           F-Port  21:00:00:24:ff:43:89:4e

12  12   cu    AN   No_Sync          (No POD License)

13  13   cu    N8   Online           F-Port  21:00:00:24:ff:43:72:a4

14  14   cu    N8   Online           F-Port  21:00:00:24:ff:43:71:42

15  15   id    N8   Online           E-Port  10:00:00:05:1e:bb:5c:df "ukln88lgf04"

16  16   id    N8   Online           E-Port  10:00:00:05:1e:62:6b:4f "ukponhd5300fs01" (upstream)

17  17   --    N8   No_Module        (No POD License)

18  18   --    N8   No_Module        (No POD License)

19  19   --    N8   No_Module        (No POD License)

I am planning to upgrade this fabric to 6.4.2a including above blade switch as well. So please tell me the target path plan for blade switches and any precaution i need to take before i upgrade the fabric to next level.

Super Contributor
Posts: 445
Registered: ‎04-08-2009

Re: For Blade switches with version 6.2.0bc3, 6.3.1b

Greetings sudhanshu.sharma.  Have you reviewed the FOS Target Path document?  FOS versions from 6.2 up to 7.x are covered.

Regards,

Mike Eversole
Brocade Community Manager
Super Contributor
Posts: 445
Registered: ‎04-08-2009

Re: For Blade switches with version 6.2.0bc3, 6.3.1b

**moved discussion from "info and feedback" to Datacenter SAN**

Regards,

Mike Eversole
Brocade Community Manager
New Contributor
Posts: 2
Registered: ‎01-12-2012

Re: For Blade switches with version 6.2.0bc3, 6.3.1b

I believe my question was not proper. My specific question: how to upgrade the Blade switches 5470(73.6) current version 6.2.0bc3, 6.3.1b.

Using above target path , can we upgrade the blade switches as well. I doubt this because in product notes, clearly mentioned that this model support specific versions not all. And 6.2.0bc3 is maintenance revision and equivalent to 6.2.0c.

Can i use above target path for these switches as well.

If anyone had done in past, please share thoughts if faced any challenges while upgrading.

Regular Contributor
Posts: 226
Registered: ‎01-08-2011

Re: For Blade switches with version 6.2.0bc3, 6.3.1b

Hi,

to upgrade non-disruptively you need to first upgrade 6.2.x to 6.3.x and then upgrade to 6.4.x.

6.4.3d is the latest in the 6.4.x tree, why upgrade to an older version? In either case, I would go through the 6.4.3d release notes, perhaps there are bugs in there that still exist in 6.4.2 that you don't want..

Release notes of 6.4.3d says that the 5470 is supported.

Join the Community

Get quick and easy access to valuable resource designed to help you manage your Brocade Network.

vADC is now Pulse Secure
Download FREE NVMe eBook