Fibre Channel (SAN)

Reply
Visitor
Posts: 1
Registered: ‎02-27-2006

Fillword Settings for Brocade 5300 and HP/Brocade 5480 blade switches?

Hi all,

 

We have all of our VNXs, Recoverpoint appliances, and trunks from the 5480s in our blade enclosures terminated in one 5300 per fabric.  All of our hosts are running ESXi 5.0U1 with Powerpath/VE.  Everything runs at 8G. All switches are running 7.0.2. Qlogic HBAs in HP BL460pG8 servers.

  We've seen some storage disconnect messages on or ESX hosts and really strange connectivity problems with the Recoverpoint appliances.  EMC support noted that our ports are all set to fillword=0 on the 5300 and I have found fillword at 1 on all of the HP 5480's internal blade/host ports.  The trunks ports on the 5480s to the 5300s have fillword set to 3 on the 5480 side and 0 on the 5300 side.  We have not changed any of these-these are the settings as I found them.

 

Should all of these ports both the 5300s and 5480s be set to fillword=3?   

 

TIA!

Regular Contributor
Posts: 161
Registered: ‎12-30-2009

Re: Fillword Settings for Brocade 5300 and HP/Brocade 5480 blade switches?

[ Edited ]

If I remember correctly you want ARB fillwords on 8G ports (which is mode 3?) if they are running 8G.

 

Appearently you got EMC support in on this.

What does EMC advise you to do regarding to fillword?

 

New Contributor
Posts: 3
Registered: ‎09-08-2011

Re: Fillword Settings for Brocade 5300 and HP/Brocade 5480 blade switches?

See EMC primus emc228910.

Valued Contributor
Posts: 761
Registered: ‎06-11-2010

Re: Fillword Settings for Brocade 5300 and HP/Brocade 5480 blade switches?

Hi,

 

The fillword in both ends of a ISL should be the same.

 

If you see counter er_bad_os increase, that means that your fillword is bad and needs to be modified. If you don't see this counter increasing, you dont need to change it.

 

Rgds

Contributor
Posts: 22
Registered: ‎01-02-2014

Re: Fillword Settings for Brocade 5300 and HP/Brocade 5480 blade switches?

Where can you find this counter 
" counter er_bad_os increase"  i am not seeying it in porterrshow or portshow cmd

Join the Community

Get quick and easy access to valuable resource designed to help you manage your Brocade Network.

Click to Register
Download FREE NVMe eBook