Fibre Channel (SAN)

Reply
Contributor
Posts: 21
Registered: ‎08-16-2005
Accepted Solution

Fabric update FOS

Hi,

 

we have a fabric containg 3 different san switches:  DS-5000 (6.4.3), 2*DS-5300(6.4.3) and 2*6510(7.2.1).

The 5300 can be updated (in multiple steps) to the same level as the 6510.

 

But whatabout the old 5000 ? Do we run into trouble when we update the rest to 7.4.x and this device is

still running the old 6.4.3  release ?

 

Does it make sence to update to 7.3 or 7.4 , if we don't have any open issues ?

 

Bye, Peer

Brocade Moderator
Posts: 300
Registered: ‎08-31-2009

Re: Fabric update FOS

[ Edited ]

Hello,

 

Yes you can continue to use 5000 switch in 6.4x with others switches in 7.x.

7.4.x is fine. 7.4.1d is the latest recommended one.

It is your choice to upgrade or not the units. But recommendation is to follow as much as possible the latest available release to make sure to avoid all known issues and have benefit of latest features.

 

 

 

Any and all information provided by me is not reviewed, approved or endorsed by Brocade and is provided solely as a convenience for Brocade customers. All systems and all networks are different and unique. If you have a service affecting network problem, please open a TAC service request for service through Brocade, or through your OEM equipment provider. If this provided you with a solution to this issue, please mark it with the button at the bottom "Accept as solution"

Join the Community

Get quick and easy access to valuable resource designed to help you manage your Brocade Network.