Fibre Channel (SAN)

Reply
Contributor
Posts: 21
Registered: ‎06-12-2015

FOS will not load / fabos not yet initialized: -1

Hi

 

Brocade 16Gb/28 SAN Switch for BladeSystem c-Class

Switch will not boot up Fabric OS

Error:  fabos not yet initialized: -1

 

No CLI commands works

Always get errors below

fabos not yet initialized: -1

fabsys device open: No such device or address

fabsys device open: No such device or address

fabsys device open: No such device or address

 

Also tried a cleaninstaløl of the FOS, no luck

 

Any tip ?

 

 

 

Brocade Moderator
Posts: 318
Registered: ‎08-31-2009

Re: FOS will not load / fabos not yet initialized: -1

Hello,

 

From the short logs you have provided it is looking like to be an issue with the primary partition.

The best is to contact your OEM for try to proceed to recovery by executing a boot to the second partition and then to do a firmwaredownload to recover/repair original partition.

 

 

Any and all information provided by me is not reviewed, approved or endorsed by Brocade and is provided solely as a convenience for Brocade customers. All systems and all networks are different and unique. If you have a service affecting network problem, please open a TAC service request for service through Brocade, or through your OEM equipment provider. If this provided you with a solution to this issue, please mark it with the button at the bottom "Accept as solution"

Join the Community

Get quick and easy access to valuable resource designed to help you manage your Brocade Network.

vADC is now Pulse Secure
Download FREE NVMe eBook