Fibre Channel (SAN)

Reply
New Member
Posts: 1
Registered: ‎12-13-2010

FABOS stop !

Everything was ok but after power cycle switch stop working and this is the output of boot

 

The system is coming up, please wait...

U-Boot 1.1.3 (Dec 14 2015 - 22:52:01)

CPU:   AMCC PowerPC 440EPx Rev. A at 660 MHz (PLB=132, OPB=66, EBC=33 MHz)

       No Security/Kasumi support

       I2C boot EEPROM enabled

       Bootstrap Option G - Boot ROM Location I2C (Addr 0x54)

       Internal PCI arbiter enabled, PCI async ext clock used

       32 kB I-Cache 32 kB D-Cache

Board: Tomahawk

I2C:   ready

DRAM:  Initializing DDRSDRAM

DDR Init: speed = 132000002

DQS calibration - Window detected:

max_passing_cases = 51

wr_dqs_shift      = 95

dll_dqs_delay_X   = 29

dll_dqs_delay_X window = 4 - 54

DDR0_09=0x00011d5f

DDR0_22=0x00267f0b

DDR0_17=0x1d006000

DDR0_18=0x1d1d1d1d

DDR0_19=0x1d1d1d1d

ECC Enabling   DONE

512 MB

POST RAM test disabled.

Now running in RAM - U-Boot at: 1fb26000

trap_init : 0x0

system inventory subsystem initialized

FLASH: Tomahawk CFI Flash Driver Initialized

4 MB

CPLD: Init complete

PCI: gd->brcd_flags = 0, PCI init

Skip our host bridge

        00  07  1657  0011  0280  18

In:    serial

Out:   serial

Err:   serial

Net:

 

Checking system RAM - press any key to stop test

 

Checking memory address: 00100000

 

System RAM test using Default POST RAM Test succeeded.

 

set_bootstatus: BS_LOAD_OS, platform_idx = 1

 

Type run flash_nfs to mount root filesystem over NFS

 

Hit ESC to stop autoboot:  0

Map file at LBA sector 0x199098

do_bootm 171: load_addr 0x00100000 addr 0x00400000

do_bootm 174: ## Booting image at 00400000 load_addr 0x00100000 ...

   Image Name:   Linux-2.6.14.2

   Image Type:   PowerPC Linux Multi-File Image (uncompressed)

   Data Size:    4306459 Bytes =  4.1 MB

   Load Address: 00000000

   Entry Point:  00000000

   Contents:

   Image 0:  3227781 Bytes =  3.1 MB

   Image 1:  1078663 Bytes =  1 MB

do_bootm_linux 565: ## Current stack ends at 0x1FAE4BA8 => set upper limit to 0x00C00000

## initrd at 0x007140D4 ... 0x0081B65A (len=1078663=0x107587)

   Loading Ramdisk to 1f9dc000, end 1fae3587 ... OK

initrd_start = 1f9dc000, initrd_end = 1fae3587

## Transferring control to Linux (at address 00000000) ...

Start Autoneg

Installing Linux 2.6 Kernel

Attempting to find a root file system on hda2...

INIT: version 2.78 booting

Bypassing firmware validation.

INIT: Entering runlevel: 3

==============================================================

Error: insmod fc-module causing previous reboot !!!

==============================================================

04/03/16 08:41:42,fabos_state,2

04/03/16 08:41:44,smd-module,loading

04/03/16 08:41:44,loaded

04/03/16 08:41:44,raslog-module,loading

04/03/16 08:41:44,loaded

04/03/16 08:41:44,basic-module,loading

04/03/16 08:41:44,loaded

04/03/16 08:41:44,trace-module,loading

04/03/16 08:41:45,loaded

04/03/16 08:41:45,fablog-module,loading

04/03/16 08:41:45,loaded

04/03/16 08:41:45,xprt-module,loading

04/03/16 08:41:45,loaded

04/03/16 08:41:45,isc-module,loading

04/03/16 08:41:45,loaded

04/03/16 08:41:45,tp-module,loading

04/03/16 08:41:46,loaded

04/03/16 08:41:46,hasm-module,loading

04/03/16 08:41:46,loaded

04/03/16 08:41:46,rscmon-module,loading

04/03/16 08:41:46,loaded

04/03/16 08:41:47,tomahawk-module,loading

04/03/16 08:41:48,loaded

04/03/16 08:41:48,portlog-module,loading

04/03/16 08:41:48,loaded

04/03/16 08:41:48,ki-module,loading

04/03/16 08:41:48,loaded

04/03/16 08:41:48,fss-module,loading

04/03/16 08:41:48,loaded

04/03/16 08:41:48,fabsys-module,loading

04/03/16 08:41:49,loaded

04/03/16 08:41:49,iu-module,loading

04/03/16 08:41:49,loaded

04/03/16 08:41:49,switch-module,loading

04/03/16 08:41:50,loaded

04/03/16 08:41:50,chassis-module,loading

04/03/16 08:41:50,loaded

04/03/16 08:41:50,pulsar-blade-module,loading

04/03/16 08:41:51,loaded

04/03/16 08:41:51,geye2-module,loading

04/03/16 08:41:52,loaded

04/03/16 08:41:52,fc-module,loading

==============================================================

FABOS stop !

==============================================================

 

 

 

External Moderator
Posts: 5,029
Registered: ‎02-23-2004

Re: FABOS stop !

first, i move the threads in correct forum.

 

about you question, the error is a symptom that you start FOS upgrade not accordely upgrade procedure.

 

what is the switch type and installed FOS release before start upgrade ?

and the FOS release you try to installed ?

 

 

TechHelp24
New Contributor
Posts: 3
Registered: ‎10-23-2017

Re: FABOS stop !

Hi All,

 

I am having a very similar problem. Has this issue been resolved? I have attached my error to this message.

 

Thank you

 

U-Boot 1.1.3 (Jul 13 2016 - 10:48:01)

CPU:   AMCC PowerPC 440EPx Rev. A at 660 MHz (PLB=132, OPB=66, EBC=33 MHz)
       No Security/Kasumi support
       I2C boot EEPROM enabled
       Bootstrap Option G - Boot ROM Location I2C (Addr 0x54)
       Internal PCI arbiter enabled, PCI async ext clock used
       32 kB I-Cache 32 kB D-Cache
Board: Tomahawk
I2C:   ready
DRAM:  Initializing DDRSDRAM
DDR Init: speed = 132000002
DQS calibration - Window detected:
max_passing_cases = 57
wr_dqs_shift      = 85
dll_dqs_delay_X   = 32
dll_dqs_delay_X window = 4 - 60
DDR0_09=0x00011d55
DDR0_22=0x0026750b
DDR0_17=0x20005f00
DDR0_18=0x20202020
DDR0_19=0x20202020
ECC Enabling   DONE
512 MB
POST RAM test disabled.
Now running in RAM - U-Boot at: 1fb26000
trap_init : 0x0
system inventory subsystem initialized
FLASH: Tomahawk CFI Flash Driver Initialized
 4 MB
CPLD: Init complete
PCI: gd->brcd_flags = 0, PCI init
Skip our host bridge
        00  07  1657  0011  0280  18
In:    serial
Out:   serial
Err:   serial
Net:

Checking system RAM - press any key to stop test

Checking memory address: 00100000

System RAM test using Default POST RAM Test succeeded.

set_bootstatus: BS_LOAD_OS, platform_idx = 1

Type run flash_nfs to mount root filesystem over NFS

Hit ESC to stop autoboot:  0
Map file at LBA sector 0x24f4f
do_bootm 171: load_addr 0x00100000 addr 0x00400000
do_bootm 174: ## Booting image at 00400000 load_addr 0x00100000 ...
   Image Name:   Linux-2.6.14.2
   Image Type:   PowerPC Linux Multi-File Image (uncompressed)
   Data Size:    4306459 Bytes =  4.1 MB
   Load Address: 00000000
   Entry Point:  00000000
   Contents:
   Image 0:  3227782 Bytes =  3.1 MB
   Image 1:  1078663 Bytes =  1 MB
do_bootm_linux 565: ## Current stack ends at 0x1FAE4BA8 => set upper limit to 0x00C00000
## initrd at 0x007140D4 ... 0x0081B65A (len=1078663=0x107587)
   Loading Ramdisk to 1f9dc000, end 1fae3587 ... OK
 initrd_start = 1f9dc000, initrd_end = 1fae3587
## Transferring control to Linux (at address 00000000) ...
Start Autoneg
Installing Linux 2.6 Kernel
Attempting to find a root file system on hda1...
INIT: version 2.78 booting
Bypassing firmware validation.
INIT: Entering runlevel: 3
==============================================================
Error: insmod geye2-module causing previous reboot !!!
==============================================================
10/20/17 11:03:10,fabos_state,2
10/20/17 11:03:11,smd-module,loading
10/20/17 11:03:11,loaded
10/20/17 11:03:11,raslog-module,loading
10/20/17 11:03:12,loaded
10/20/17 11:03:12,basic-module,loading
10/20/17 11:03:12,loaded
10/20/17 11:03:12,trace-module,loading
10/20/17 11:03:12,loaded
10/20/17 11:03:12,fablog-module,loading
10/20/17 11:03:13,loaded
10/20/17 11:03:13,xprt-module,loading
10/20/17 11:03:13,loaded
10/20/17 11:03:13,isc-module,loading
10/20/17 11:03:13,loaded
10/20/17 11:03:13,tp-module,loading
10/20/17 11:03:13,loaded
10/20/17 11:03:13,hasm-module,loading
10/20/17 11:03:13,loaded
10/20/17 11:03:13,rscmon-module,loading
10/20/17 11:03:13,loaded
10/20/17 11:03:14,tomahawk-module,loading
10/20/17 11:03:15,loaded
10/20/17 11:03:15,portlog-module,loading
10/20/17 11:03:15,loaded
10/20/17 11:03:15,ki-module,loading
10/20/17 11:03:16,loaded
10/20/17 11:03:16,fss-module,loading
10/20/17 11:03:16,loaded
10/20/17 11:03:16,fabsys-module,loading
10/20/17 11:03:16,loaded
10/20/17 11:03:16,iu-module,loading
10/20/17 11:03:16,loaded
10/20/17 11:03:17,switch-module,loading
10/20/17 11:03:17,loaded
10/20/17 11:03:17,chassis-module,loading
10/20/17 11:03:18,loaded
10/20/17 11:03:18,pulsar-blade-module,loading
10/20/17 11:03:18,loaded
10/20/17 11:03:18,geye2-module,loading
==============================================================
FABOS stop !
==============================================================

Brocade Moderator
Posts: 414
Registered: ‎03-29-2011

Re: FABOS stop !

See posting the thread https://community.brocade.com/t5/Fibre-Channel-SAN/Brocade-300-Boot-Error/m-p/94594#M26925 for discussions of recovery / root cause




If this provided you with a solution to this issue, please mark it with the button at the bottom "Accept as solution".


Any and all information provided by me is not reviewed, approved or endorsed by Brocade and is provided solely as a convenience for Brocade customers. All systems and all networks are different and unique. If you have a service affecting network problem, please open a TAC service request for service through Brocade, or through your OEM equipment provider. If this provided you with a solution to this issue, please mark it with the button at the bottom "Accept as solution"

Join the Community

Get quick and easy access to valuable resource designed to help you manage your Brocade Network.

vADC is now Pulse Secure
Download FREE NVMe eBook