Fibre Channel (SAN)

Reply
New Contributor
Posts: 2
Registered: ‎03-16-2013

ES-4700 connection problems

I have a McData Sphereon ES-4700 and some QLogic QLA/QLE-2460 4gb HBA's that came with the lab space I just inherited.

I have no documentation or notes or anything the gear.

I am currently running QLA/QLE-2360 2gb HBA's with an EMC DS-16B fabric switch.

While re-racking the servers and tape libraries, I decided to intall the 2460's but connected everything up to the EMC DS-16B. 

Everything worked fine - QLogic's SANSurfer saw everything as did BackupExec.

I swapped in the ES-4700, it powered up okay, i see green lights on all the connected fiber ports, but i see nothing in SanSurfer.

I can log into the RS-232 console using "password" for the C> prompt, "level-2" for the SSP> prompt and "neergmc" or "redips" for (P) SSP> prompt.

I set the IP address for my network and tried to access it via telnet and http.

The default credentials of "Administrator" and "password" were rejected in both.

The main thing i want is to be able to reset the password so i can get in either by HTTP or Telnet.

I could care less about zoning or any other deep fiber switch fabric configuration.

I scoured this forum for every thread that might be helpful (because I know someone will say - "i had that problem, this thread was the answer") but while it worked for them, i'm still stuck.

I tried  (from post "McData 4700 No Telnet or Web")

  (P) SSP> cli

  (P) SSP> ews

  (P) SSP> cli st 1

  (P) SSP> ews st 1

saw that _cli_enabled is "yes" and _ews_enabled is "yes"

  (P) SSP> ews cnfg 2

got the mssages

  "EWS _clean_up called"

  "The Embedded Web Server has been reset."

  "The Command Line Interface has been reset."

did not change the password

I tried  (from post "McData 4700 No Telnet or Web")

  Holding the IML button for more than 3 seconds, but less than 10

  Holding the IML button for more than 10 seconds

did not change the password

I tried  (from post "McData 4700 and pcp nvreset")

  (P) SSP> pcp swoff

  (P) SSP> pcp nvreset

  (P) SSP> pcp swon

but got "PCP Custom Commands are already registered" message.

I tried this, from IBM's support forum (Password reset on a 2026-432 Fiber Switch)

  (P) SSP> pcpswoff

  (P) SSP> pcpnvreset

  (P) SSP> pcpswon

Same commands from above without spaces.

That did the trick, I can now get into switch, and everything in the switch GUI looks good so far.

I currently have two servers, one tape library and one tape drive plugged in.

Looking at the GUI of the switch, I see the corresponding connection/link lights

In the Port List, I see 4 ports (0, 2, 4, 6) as Unblocked, Online and FPort.

However, in QLogic's SANSurfer, I no longer see any of the devices connected to the HBA.

Is there something up with the port configuration on the switch or the QLogic card? 

I pretty much kick everything back to default (HBA's, switch) when i install this stuff.

What am i missing?  Why does SANSurfer see everything when connected to the EMC DS-16B, but not the Sphereon ES-4700?

Any help is appreciated.

Thanks in advance

Brian

PS. The firmware version is 08.00.0045, build 45.

I have looked high and low for a more recent EOS firmware download and have found nothing.

Anyone out there have a copy of EOS firmware that more recent?

Join the Community

Get quick and easy access to valuable resource designed to help you manage your Brocade Network.

vADC is now Pulse Secure
Download FREE NVMe eBook