Fibre Channel (SAN)

Reply
New Contributor
Posts: 2
Registered: ‎08-18-2010

Downgrade firmware 5300

Greetings,

We have a several 3800 and 3900 switches in our fabric and recently purchased two 5300 switches.  The current firmware on the 5300's, v6.3.1a is not compatible with the 3800's currently running v3.2.1.

Two questions:

1.  If we downgrade the 5300 to v6.0, will they be compatible with the 3800's?  Also, is there a FW version for the 3800's that is compatible with the 5300?

2. Should we and is it recommended/supported to downgrade the new switches?

Thanks for any help,

John

External Moderator
Posts: 5,034
Registered: ‎02-23-2004

Re: Downgrade firmware 5300

1) FOS 6.0.x is not support by 5300

2) Begin FOS Rel. 6.1.x is Supported 5300, however this have the same restriction with FOS 3.2.1 as FOS 6.2.x and above excepted XISL and Ecryption, also you can leave the 5300 by 6.3.x

3) For 3000, 3200 and 3800 the latest release Available is 3.2.1c.

If you are satisfied with the responses please mark and "Rate" as 'Answered'.
If not, just let me know I can see to get more info.
I would appreciated if you rate the threads.


Thank you.

TechHelp24
New Contributor
Posts: 2
Registered: ‎08-18-2010

Re: Downgrade firmware 5300

Thanks for the reply.

So, is there a version of Firmware for each switch, 5300 and 3800 that will work together, or is there no way to connect them via ISL in the same fabric?

Thanks again,

John

External Moderator
Posts: 5,034
Registered: ‎02-23-2004

Re: Downgrade firmware 5300

3.2.1c for 3800

5.3.2c for 3900

and 6.1.x to 6.4.x for 5300 supported 3.2.1c and 5.3.2c

all this can be used to ISL 3800, 3900 with 5300.

BTW,all this Info are listed and specified in Release Notes

TechHelp24

Join the Community

Get quick and easy access to valuable resource designed to help you manage your Brocade Network.

vADC is now Pulse Secure
Download FREE NVMe eBook