Fibre Channel (SAN)

Reply
New Contributor
Posts: 3
Registered: ‎07-08-2015

Compatibility matrix FOS

[ Edited ]

Hello guys. I wonder if this scenario shown below is correct. We work in the Brazilian government, our contracts with brocade have not yet been renovated, so we are unsupported. I wonder if someone could provide me a document with the versions between compatibility matrix (6.x and 7.x with) the FOS of brocade. In the displayed sheet, which firmwares I would have to necessarily update so that it is compatible with the interoperability of the 7.x

Model-------------------------------Firmware--Type--Firmwares_upgrades-------------Interoperabilidade

EMC Brocade 6510----------------------7.1.1-----------109.1----Not necessary--------------------------------------7.1.1
EMC Brocade 6510----------------------7.1.1----------109.1----Not necessary--------------------------------------7.1.1
Dell Brocade M5424---------------------7.1.0a--------75.0------It can be updated to version 7.1------You need to be in 7.1.1
Dell Brocade M5424---------------------7.1.0a--------75.0------It can be updated to version 7.1------You need to be in 7.1.1
IBM SAN24B-4 Brocade 300--------6.2.2b--------71.2------It can be updated to version 7.x------You need to be in 7.1.1
IBM SAN24B-4 Brocade 300--------6.2.2b--------71.2------It can be updated to version 7.x------You need to be in 7.1.1
IBM BladeCenter Brocade 5470---6.3.1a--------73.6------It can be updated to version 7.x------You need to be in 7.1.1
IBM BladeCenter Brocade 5470---6.3.1a--------73.6------It can be updated to version 7.x------You need to be in 7.1.1
Dell Brocade 4424------------------------6.2.2b--------61.0-------can be upgraded up to 6.2.x---You need to be in 6.2.2e
Dell Brocade 4424------------------------6.2.2b--------61.0-------can be upgraded up to 6.2.x---You need to be in 6.2.2e
HP Brocade 200E-------------------------5.3.0---------34.0--------can be upgraded up to 6.2.x----Probably have to be in 6.2.2.e
HP Brocade 200E-------------------------5.3.0----------34.0--------can be upgraded up to 6.2.x ---Probably have to be in 6.2.2.e
HP Brocade 4024 Embedded-------5.3.0---------43.2--------can be upgraded up to 6.2.x--- Probably have to be in 6.2.2.e
HP Brocade 4024 Embedded-------5.3.0---------43.2--------can be upgraded up to 6.2.x ---Probably have to be in 6.2.2.e
Brocade 300--------------------------------6.4.1b--------71.2--------It can be updated to version 7.x--------You need to be in 7.1.1
Brocade 300--------------------------------6.4.1b--------71.2--------It can be updated to version 7.x--------You need to be in 7.1.1

Join the Community

Get quick and easy access to valuable resource designed to help you manage your Brocade Network.

vADC is now Pulse Secure
Download FREE NVMe eBook