Fibre Channel (SAN)

Chassis is not ready for management now. Please try after some time.

by on ‎10-16-2009 10:02 PM (1,515 Views)

Notice: The information in this Contribution is provided “AS IS,” without warranty of any kind.

The author TechHelp24 reserves the right to make changes to this document at any time, without notice, and assumes no responsibility for its use.

The author TechHelp24 shall have no liability or responsibility to any person or entity with
respect to any loss, cost, liability, or damages arising from the information contained in this contribution.

Some user reported at several times about the problem

"Chassis is not ready for management now. Please try after some time."

Here is the Workaround.

Log as root and execute

Brocade4100:root> /fabos/libexec/webdconfigure

HTTP attributes (yes, y, no, n): y     set to y or yes
HTTP Restart (yes, y, no, n): y        set to y or yes
HTTP enabled (yes, y, no, n):         must be set to yes also enable.
ErrorLog Enabled (yes, y, no, n):
AccessLog Enabled (yes, y, no, n):
SSLLog Enabled (yes, y, no, n):
HTTP Port: (1..60000)
Secure HTTP Port: (1..60000)
HTTP IsAlive Check Enabled (yes, y, no, n):     must be set to yes
HTTP Max HeapSize: (256..1024)
webtools attributes (yes, y, no, n):
cal attributes (yes, y, no, n):

Exit from /webdconfigure and try as root "hareboot"

Comments
by wellington.araujo
on ‎09-04-2012 08:24 AM

This procedure is online for switch?

Thanks,

Wellington

by
on ‎09-04-2012 08:47 AM

Hi,

Yes, it is online for the switch. It only affects HTTP server and weblinker process which are restarted.

Rgds