Fibre Channel (SAN)

Reply
New Contributor
Posts: 3
Registered: ‎08-06-2010

Can't connect to DS8100 after Firmware Upgrade 6.1.1d to 6.2.2b Brocade 4020

Hello,

I have a BladeCenter E with 2 IBM Brocade 20-Port 4GB SAN switch (32R1818= Brocade 4020), firmware level 6.1.1d, this switches are directly connected to a DS8100.

After firmware upgrade 6.1.1d to 6.2.2b, the switch was unable to see DS8100, I found that FICON is not supported at this firmware level (6.2.2b) so I did the downgrade to 6.1.1d.

Is there a specific firmware level supported for Brocade 4020 (32R1818) beyond 6.1.1d with FICON support? I read somewhere firmware level 6.3.x don't support Brocade 4020.

Any ideas??

Thanks in Advance

Super Contributor
Posts: 644
Registered: ‎03-01-2007

Re: Can't connect to DS8100 after Firmware Upgrade 6.1.1d to 6.2.2b Brocade 4020

alan,

--->>> 6.1.1d with FICON

Generally FOS 6.1.1d is ( same 6.2.2b ) not for FICON Supported.

--->>> Is there a specific firmware level supported for Brocade 4020 (32R1818) beyond 6.1.1d with FICON support?

Yes, FOS 6.2.0e is FICON Supported Release.

And finaly, the definition "Supported" meant IBM Tested and Certified Certain FOS Release in FICON environment and Support this Specific Rel.

That they can't connect to DS8100 after Firmware Upgrade from 6.1.1d to 6.2.2b is the Error other Natur, but not in the 6.2.2b FOS release, because as mention both 6.1.1d and 6.2.2b are no FICON Supported.

If you are satisfied with the responses please mark as 'Answered'.
If not, just let me know I can see to get more info.
I would appreciated if you rate the threads.

Thank you.

New Contributor
Posts: 3
Registered: ‎08-06-2010

Re: Can't connect to DS8100 after Firmware Upgrade 6.1.1d to 6.2.2b Brocade 4020

Thanks ABBA-SYSTEMS,

This is Strange, switches are working fine with 6.1.1d and as you mention this release is not FICON supported.

So is better to upgrade to 6.2.0e instead of 6.2.2b?, is there a 6.3.x firmware release for Brocade 4020 with FICON support?

Thanks in advance.

Alan

Super Contributor
Posts: 644
Registered: ‎03-01-2007

Re: Can't connect to DS8100 after Firmware Upgrade 6.1.1d to 6.2.2b Brocade 4020

--->>> is there a 6.3.x firmware release for Brocade 4020 with FICON support?

No, 4020 is only support by 6.2.x, current Rel. is 6.2.2c (ut is unkown to me if this c rel. is FICON suppoted )

--->>> So is better to upgrade to 6.2.0e instead of 6.2.2b?

You can downgrade from 6.2.2d to 6.2.0e but not sure that solve the problem.

If you are satisfied with the responses please mark as 'Answered'.
If not, just let me know I can see to get more info.
I would appreciated if you rate the threads.

Thank you.

New Contributor
Posts: 3
Registered: ‎08-06-2010

Re: Can't connect to DS8100 after Firmware Upgrade 6.1.1d to 6.2.2b Brocade 4020

We did the downgrade to 6.1.1d as soons as we knew 6.2.2d wasn't working with FICON, so we have a open PMR with IBM, i will wait to they anser as wll, I think I'll try 6.2.0e and loow what happens.

Thanks a lot!

Join the Community

Get quick and easy access to valuable resource designed to help you manage your Brocade Network.

vADC is now Pulse Secure
Download FREE NVMe eBook